Update site error (incorrect minimum version shown)

2 posters

Go down

Update site error (incorrect minimum version shown) Empty Update site error (incorrect minimum version shown)

Post by slycordinator Mon Mar 18, 2024 12:08 am

This is a minor issue, but at https://codecguide.com/klcp_update.htm

It says that version version 18.2.2 is applicable for versions "18.0.0 and newer".

But then the update installer (https://files3.codecguide.com/klcp_update_1822_20240317.exe) itself once run says that version 18.2.0 is the minimum.

slycordinator

Posts : 5
Join date : 2023-08-21

Back to top Go down

Update site error (incorrect minimum version shown) Empty Re: Update site error (incorrect minimum version shown)

Post by Admin Mon Mar 18, 2024 5:58 pm

Fixed

Admin
Admin

Posts : 7445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum