Subtitle workshop 6.0b video playback problems

2 posters

Go down

Subtitle workshop 6.0b video playback problems Empty Subtitle workshop 6.0b video playback problems

Post by hman2001@gmail.com Sat Jan 06, 2024 8:21 pm

Hi
I have just installed Subtitle Workshop 6.0b.
I have problems with the program video preview.
I am getting this message:
"The following error (Ezerodivide) was derrived from object TfrmMain (frmMain):
"Floating point division by zero"
Please write to subtitleworkshop@gmail.com informing what you were doing when this error occured.
Press OK to continue, and Cancel to exit the program."

Is this error due to codec pack settings?


hman2001@gmail.com

Posts : 2
Join date : 2024-01-06

Back to top Go down

Subtitle workshop 6.0b video playback problems Empty Re: Subtitle workshop 6.0b video playback problems

Post by Admin Sat Jan 06, 2024 10:00 pm

No, that is a bug in Subtitle Workshop.

Admin
Admin

Posts : 7445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Subtitle workshop 6.0b video playback problems Empty Re: Subtitle workshop 6.0b video playback problems

Post by Admin Sat Jan 06, 2024 10:02 pm

Try this setting:
SW menu > Movie > Video Renderer

Admin
Admin

Posts : 7445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Subtitle workshop 6.0b video playback problems Empty Re: Subtitle workshop 6.0b video playback problems

Post by hman2001@gmail.com Sun Jan 07, 2024 7:18 am

Already tried that. Still not working.
Hans

hman2001@gmail.com

Posts : 2
Join date : 2024-01-06

Back to top Go down

Subtitle workshop 6.0b video playback problems Empty Re: Subtitle workshop 6.0b video playback problems

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum