Vulnerabilities in the webp and libvpx libraries

2 posters

Go down

Vulnerabilities in the webp and libvpx libraries Empty Vulnerabilities in the webp and libvpx libraries

Post by Frodo Fri Oct 06, 2023 4:05 am


Frodo

Posts : 4
Join date : 2011-07-28

Back to top Go down

Vulnerabilities in the webp and libvpx libraries Empty Re: Vulnerabilities in the webp and libvpx libraries

Post by Admin Fri Oct 06, 2023 12:30 pm

No, libwebp and libvpx are NOT used by the codecs included in K-Lite.

Admin
Admin

Posts : 7461
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Vulnerabilities in the webp and libvpx libraries Empty Re: Vulnerabilities in the webp and libvpx libraries

Post by Frodo Fri Oct 06, 2023 2:35 pm

Great! Thanks for responding.

It looks like ffmpeg and VLC use one or both.

Frodo

Posts : 4
Join date : 2011-07-28

Back to top Go down

Vulnerabilities in the webp and libvpx libraries Empty Re: Vulnerabilities in the webp and libvpx libraries

Post by Admin Sun Oct 08, 2023 1:53 pm

ffmpeg can be build using many different configurations, with and without those affected external libs.

Admin
Admin

Posts : 7461
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Vulnerabilities in the webp and libvpx libraries Empty Re: Vulnerabilities in the webp and libvpx libraries

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum