..............

Go down

.............. Empty ..............

Post by Guest Sat Jan 14, 2023 1:01 am

.


Last edited by mk-77 on Mon Jan 16, 2023 12:06 pm; edited 1 time in total

Guest
Guest


Back to top Go down

.............. Empty Re: ..............

Post by Admin Sun Jan 15, 2023 6:10 pm

Those Media Foundation codecs from the Store are only used by the Microsoft players. They are not used by Media Player Classic.

Copy this log file here:
Codec Tweak Tool > Generate Log

Admin
Admin

Posts : 6825
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

.............. Empty Re: ..............

Post by Guest Sun Jan 15, 2023 6:40 pm

.


Last edited by mk-77 on Mon Jan 16, 2023 12:02 pm; edited 2 times in total

Guest
Guest


Back to top Go down

.............. Empty Re: ..............

Post by Admin Sun Jan 15, 2023 9:33 pm

Try these settings changes:
1) LAV Video Decoder (MPC-HC internal) > Hardware Decoder > DXVA2 Native
2) MPC Video Renderer > uncheck "Use Direct3D 11"

Maybe that will give better results with your Intel GPU.

Otherwise you can try using your NVIDIA GPU:
Windows Settings > Display > Advanced Settings
There you can find option to specify which GPU should be used by MPC-HC. Select High Performance to use NVIDIA.

Admin
Admin

Posts : 6825
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

.............. Empty Re: ..............

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum