Thumbnail issue

Go down

Thumbnail issue Empty Thumbnail issue

Post by Guest Mon Dec 19, 2022 9:40 am

I always disable thumbnails when installing the k lite codec package.
But recently an interesting problem occurred.
If an image and a video are in the same folder, thumbnails are activated.
I have also uninstalled and reinstalled the codec package before but the problem continues.
Thumbnail issue Sdsdsd10
Thumbnail issue Adsz10

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Admin Mon Dec 19, 2022 11:47 am

Which file extension does that video file have?
Try clearing the thumbnail cache with the cleanmgr.exe tool from Windows.

Admin
Admin

Posts : 6825
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Guest Mon Dec 19, 2022 12:11 pm

Admin wrote:Which file extension does that video file have?
Try clearing the thumbnail cache with the cleanmgr.exe tool from Windows.

.mp4
file extensions don't matter. it happens to all.
I did that and it didn't work.

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Admin Mon Dec 19, 2022 12:28 pm

Windows Explorer itself is in full control over when it generates thumbnails or not.

It should normally only do it when a thumbnail plugin is active for a file extension. You can check that in the Registry:
HKEY_CLASSES_ROOT\.mp4\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}
HKEY_CLASSES_ROOT\.mp4\ShellEx\{E357FCCD-A995-4576-B01F-234630154E96}

Those subkeys should exist only when the thumbnailer is enabled.

You can do a search for {BB2E617C-0920-11D1-9A0B-00C04FC2D6C1} and {E357FCCD-A995-4576-B01F-234630154E96} in the Registry. Maybe they are set elsewhere in an extension related key. Let me know. Don't remove yet until I tell you it is safe.

Admin
Admin

Posts : 6825
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Guest Mon Dec 19, 2022 2:31 pm

Yes, they are set elsewhere

Thumbnail issue 110
Thumbnail issue 210

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Admin Mon Dec 19, 2022 5:30 pm

Those are not a problem.

Did you restart the computer after cleaning the thumbnail cache? That is usually needed.

Admin
Admin

Posts : 6825
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Guest Tue Dec 20, 2022 8:44 am

well, tbh I don't remember whether I restarted it or I didn't restart it.
Now I did clear the thumbnail cache with the cleanmgr.exe tool again. This time I restarted the computer.
Waiting for the results.

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Guest Tue Dec 20, 2022 11:57 am

As of right now, there seems to be no problem but let me wait a day or two to be sure.

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Guest Wed Dec 21, 2022 10:03 am

Admin wrote:Those are not a problem.

Did you restart the computer after cleaning the thumbnail cache? That is usually needed.

Looks good, thanks for the help.

Guest
Guest


Back to top Go down

Thumbnail issue Empty Re: Thumbnail issue

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum