How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

2 posters

Go down

How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead? Empty How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

Post by bmn2 Mon Oct 24, 2022 10:43 pm

Hi!
I'm on Windows 10 and I've installed the latest pack of K-Lite.
Since I'm used to the settings of "ffdshow raw audio decoder" and I've specifically selected that one on the installer, I want to use only that when I use MPC, instead now I have both LAV and ffdshow auido decoders at the same time.
Is it possible to disable the LAV audio decoder?

Thank you very much Very Happy

bmn2

Posts : 27
Join date : 2013-06-24

Back to top Go down

How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead? Empty Re: How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

Post by Admin Tue Oct 25, 2022 7:05 pm

One is a decoder. The other is for processing.

LAV Audio has an option to hide its icon if you don't want to see that.

Admin
Admin

Posts : 6761
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead? Empty Re: How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

Post by bmn2 Wed Oct 26, 2022 10:52 am

Admin wrote:One is a decoder. The other is for processing.

LAV Audio has an option to hide its icon if you don't want to see that.

premise: I called it "ffdshow raw audio decoder" since that's the name that pop up when I put the mouse pointer on the icon in the system tray.
In the DirectShow (x64) Codecs and Filters Management via Codec Tweak Tool is called "ffdshow RAW audio processor" indeed, don't know if the name on the system tray icon it's intended or it's a typo.

I've asked since back then I was able to chose if the audio was dealt via LAV or ffdshow and I've always used the latter for the mixing options etc.
In the recent years it seems that LAV Audio Decoder is obligatory and since I prefer the ffdshow audio options I wanted to use only that one.

I saw in the DirectShow (x64) Codecs and Filters Management via Codec Tweak Tool that the "ffdshow RAW audio processor" is enabled, as I said before, but when I try to disable the "LAV Audio Decoder" and enable the "ffdshow audio decoder" instead nothing change on multiple .MKV and it's always the "LAV Audio Decoder" that's being used.

I guess I just have to use the LAV Audio Decoder no matter what? Thank you Smile

bmn2

Posts : 27
Join date : 2013-06-24

Back to top Go down

How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead? Empty Re: How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

Post by Admin Wed Oct 26, 2022 2:57 pm

LAV is the better decoder, so bad idea to use ffdshow decoder instead. You can still use ffdshow processor for its mixing functionality.

I don't understand what functionality you are currently missing?

Admin
Admin

Posts : 6761
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead? Empty Re: How do I disable the "LAV Audio Decoder" and use only "ffdshow raw audio decoder" instead?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum