Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

2 posters

Go down

Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work Empty Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

Post by Arilando Tue May 31, 2022 6:39 pm

It doesn't seem to work anymore. Is there a way to fix this or another place to set default audio?

Arilando

Posts : 28
Join date : 2020-08-26

Back to top Go down

Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work Empty Re: Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

Post by Admin Tue May 31, 2022 11:01 pm

Exactly what settings did you select and what was the result?

Are you using ffdshow processor? Because in that case mixing will be disabled in LAV and done by ffdshow.

Admin
Admin

Posts : 6669
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work Empty Re: Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

Post by Arilando Sat Jun 04, 2022 11:05 pm

Admin wrote:Exactly what settings did you select and what was the result?

Are you using ffdshow processor? Because in that case mixing will be disabled in LAV and done by ffdshow.
Codec tweak tool -> direct show filters -> LAV splitter -> preferred language
The audio setting i choose is seemingly ignored. Instead the default of the file is used.
I don't know how I see whether i'm using ffdshow processor. I presumably use the default as i have not changed any settings.

EDIT: I figured out the problem, there is a separate LAV splitter (MPC-HC) that you have to use.

Arilando

Posts : 28
Join date : 2020-08-26

Back to top Go down

Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work Empty Re: Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

Post by Admin Sat Jun 04, 2022 11:26 pm

It is the same splitter.

MPC-HC just uses separate settings when it uses LAV Splitter internally.

Admin
Admin

Posts : 6669
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work Empty Re: Setting default audio in LAV splitter setting in Codec Tweak Tool doesn't seem to work

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum