startup error

2 posters

Go down

startup error Empty startup error

Post by bebb Tue Jan 11, 2022 1:35 pm

I am running the latest version of Mega and each time I boot up my computer I get this error message:

Description:
Activation context generation failed for "C:\Program Files (x86)\K-Lite Codec Pack\Tools\GraphStudioNext.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\WINDOWS\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.19041.1110_none_a8625c1886757984.manifest. Component 2: C:\WINDOWS\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.19041.1110_none_60b5254171f9507e.manifest.

I have removed the pack from my computer and reinstalled but the error remains. This has only started in the last two weeks. I take every update as it comes out to stay current. Any thoughts on this??

bebb

Posts : 38
Join date : 2011-09-04
Age : 112
Location : somewhere between heaven and hell

Back to top Go down

startup error Empty Re: startup error

Post by Admin Tue Jan 11, 2022 6:35 pm

You should only get that error when running GraphStudioNext. Plus it has already been fixed in latest version.

If you get it on startup it is really weird, something must be starting GraphStudioNext?

Maybe you have Panda Antivirus? Somebody reported a false positive detection with that. Maybe that triggers the error.

Admin
Admin

Posts : 7458
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

startup error Empty Re: startup error

Post by bebb Wed Jan 12, 2022 1:36 pm

No, I am running ESET Internet Security 15.0.21.0

bebb

Posts : 38
Join date : 2011-09-04
Age : 112
Location : somewhere between heaven and hell

Back to top Go down

startup error Empty Re: startup error

Post by Admin Wed Jan 12, 2022 4:45 pm

Does it go away after uninstall?

Admin
Admin

Posts : 7458
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

startup error Empty Re: startup error

Post by bebb Thu Jan 13, 2022 1:38 pm

yes it does, I use the latest version of Revo Pro for the uninstall.

bebb

Posts : 38
Join date : 2011-09-04
Age : 112
Location : somewhere between heaven and hell

Back to top Go down

startup error Empty Re: startup error

Post by Admin Thu Jan 13, 2022 4:26 pm

Tools like Revo do more harm than good and can cause unwanted changes. K-Lite uninstaller already removes and cleans everything properly.

Try this version:
http://codecguide.com/klcp_beta.htm

Admin
Admin

Posts : 7458
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

startup error Empty Re: startup error

Post by Admin Thu Jan 13, 2022 5:24 pm

Will hopefully be fixed in 16.7.3

Admin
Admin

Posts : 7458
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

startup error Empty Re: startup error

Post by bebb Sat Jan 15, 2022 1:40 pm

Installed the 16.7.3 update yesterday. Did not get the startup error this morning. I will let you know if it comes back.
Thanks

bebb

Posts : 38
Join date : 2011-09-04
Age : 112
Location : somewhere between heaven and hell

Back to top Go down

startup error Empty Re: startup error

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum