Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling

2 posters

Go down

Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Empty Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling

Post by RSMAN Tue Jan 04, 2022 10:56 am

Hello,

Can you help me to fix my FPS drop please?

Before using K-Lite Codec Pack, I used cccp with this setup:
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412111716504617737376
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412111716504617737377
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412111816504617737378
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412111816504617737379
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412111916504617737380
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412112016504617737381

Now I when to configure the same thing in K-Lite Codec Pack but I cannot because Renderer Settings is not present in MPC, why?
Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Mini_22010412114016504617737382

D3D Fullscreen Mode is the solution to fix the FPS drop on my configuration!

Other question how to disable scaling in K-LITE?

RSMAN

Posts : 2
Join date : 2022-01-04

Back to top Go down

Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Empty Re: Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling

Post by Admin Tue Jan 04, 2022 5:06 pm

Use DXVA2 Native hardware acceleration instead of CUVID.

In NVIDIA driver settings, set "power management mode" to adaptive.

In the settings of "MPC Video Renderer" you can find an exclusive fullscreen option. But first try without.

Or if you prefer same renderer as in the past:
MPC options > Playback > Output > Video renderer > EVR-CP

Admin
Admin

Posts : 7448
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Empty Re: Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling

Post by RSMAN Wed Jan 05, 2022 1:15 pm

Admin wrote:Use DXVA2 Native hardware acceleration instead of CUVID.

In NVIDIA driver settings, set "power management mode" to adaptive.

In the settings of "MPC Video Renderer" you can find an exclusive fullscreen option. But first try without.

Or if you prefer same renderer as in the past:
MPC options > Playback > Output > Video renderer > EVR-CP
Thank you I will try tomorrow ^^

RSMAN

Posts : 2
Join date : 2022-01-04

Back to top Go down

Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling Empty Re: Fix FPS drop + Enable Renderer Settings in MPC + Disable scaling

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum