100% GPU load when playing AVC 2160p-video

2 posters

Go down

100% GPU load when playing AVC 2160p-video Empty 100% GPU load when playing AVC 2160p-video

Post by Elis Harvey Sat Dec 18, 2021 4:47 pm

MediaInfo:

Codec Tweak Tool Log file:

MPC-HC (64-bit) / About:

While playing this video in MPC-HC (64-bit) 1.9.14 (4488e7d5a), the process manager displays 0.4% CPU usage and 100% GPU usage. The video is displayed in slides, every few seconds. The sound is played without disturbances. I tried changing the DirectShow Filter Configuration / Video Decoders / LAV video decoder / Video Settings / Hardware Acceleration / Hardware Decoder to use / "None" setting to "DXVA2 (copy-back)", "DXVA2 (native)" and "D3D11", restarting the player after that, but did not notice any difference. Also, I applied all the "Codec Tweak Tool 6.5.5" / "General" / "Fixes" and all ... / "Settings" / "Reset" ("Reset Settings"). These steps also did not bring a fix for the problem. With other videos of comparable bitrate, I did not notice this problem.
Elis Harvey
Elis Harvey

Posts : 5
Join date : 2021-01-07

Back to top Go down

100% GPU load when playing AVC 2160p-video Empty Re: 100% GPU load when playing AVC 2160p-video

Post by Admin Sat Dec 18, 2021 5:34 pm

Why are you using an old version of MPC-HC? The latest version is included with the codec pack, you don't need to install it separately.

Your graphics card probably doesn't support hardware decoding for 4K video at 60 fps. I does support 4K, but I suspect with a maximum of 30 fps.

Admin
Admin

Posts : 6669
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

100% GPU load when playing AVC 2160p-video Empty Re: 100% GPU load when playing AVC 2160p-video

Post by Elis Harvey Sat Dec 18, 2021 6:29 pm

Thank you, I did not pay attention to the fact that MPC-HC portable was assigned to my video files, which was present on the PC even before the first installation of the K-Lite Codec Pack. When updating the K-Lite Codec Pack, I chose to update MPC-HC as well, but the file association remained tied to the old version of the player. I reinstalled K-Lite_Codec_Pack_1665_Mega.exe:

MPC-HC (64-bit) About:

Loading of the video card is still 100%, but the video started playing without freezes. But audio stuttering appeared. What settings is worth playing with to try and fix the problem?
Elis Harvey
Elis Harvey

Posts : 5
Join date : 2021-01-07

Back to top Go down

100% GPU load when playing AVC 2160p-video Empty Re: 100% GPU load when playing AVC 2160p-video

Post by Admin Sat Dec 18, 2021 9:53 pm

Try with hardware decoder set to "none". How high is CPU usage in that case?

Access LAV settings through MPC-HC menu:
Menu > Play > Filters

Admin
Admin

Posts : 6669
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

100% GPU load when playing AVC 2160p-video Empty Re: 100% GPU load when playing AVC 2160p-video

Post by Elis Harvey Sun Dec 19, 2021 10:03 am

It seems the best option in my case is to use the "Hardware Acceleration" / "Hardware Decoder to use" / "None" setting:
100% GPU load when playing AVC 2160p-video 2134761e392064250968a6caf6878a3a
Thanks!
Elis Harvey
Elis Harvey

Posts : 5
Join date : 2021-01-07

Back to top Go down

100% GPU load when playing AVC 2160p-video Empty Re: 100% GPU load when playing AVC 2160p-video

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum