Problem with MIDI devices in K-Lite 15.x.x

2 posters

Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Problem with MIDI devices in K-Lite 15.x.x

Post by Next Gneration Fri Nov 12, 2021 11:53 am

Hi )
I have problem with your codecpack if I use LoopMIDI and add any MIDI devices , for example MIDI1 / MIDI2 / MIDI3 and other , and use modifed CoolSoft VirtualMIDISynth control paanel for select MIDI device for WMP , then if install any version K-Lite CodecPack 14 and newer , in WMP always be reset MIDI device to default , I want what be you this fixed if this possible. I not want everytime after install new verstion K-Lite Codec Pack reselect MIDI device for WMP , this settings need leave as set user.

Next Gneration

Posts : 25
Join date : 2018-06-20

Back to top Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Re: Problem with MIDI devices in K-Lite 15.x.x

Post by Admin Fri Nov 12, 2021 1:49 pm

Can you confirm if removing this registry key breaks/resets it:
HKEY_CURRENT_USER\Software\Microsoft\ActiveMovie\devenum 64-bit\{4EFE2452-168A-11D1-BC76-00C04FB9453B}

Admin
Admin

Posts : 6164
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Re: Problem with MIDI devices in K-Lite 15.x.x

Post by Next Gneration Fri Nov 12, 2021 8:31 pm

For test https://yadi.sk/d/46OjHxncGLV6Sg , please fix this problem run MIDI Mapper Configurator.exe
This is trim off  CoolSoft VirtualMIDISynth , and writing on VBSEdit , therefore this can be detect as virus , but this not virus ,  because if create virus for myself , this was be verry mad )

Next Gneration

Posts : 25
Join date : 2018-06-20

Back to top Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Re: Problem with MIDI devices in K-Lite 15.x.x

Post by Admin Mon Nov 15, 2021 5:25 pm

Test if changes in version 16.5.5 solves your problem.

Admin
Admin

Posts : 6164
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Re: Problem with MIDI devices in K-Lite 15.x.x

Post by Next Gneration Tue Nov 16, 2021 12:35 am

All Good ) now problem fixed )

Next Gneration

Posts : 25
Join date : 2018-06-20

Back to top Go down

Problem with MIDI devices in K-Lite 15.x.x  Empty Re: Problem with MIDI devices in K-Lite 15.x.x

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum