Video Jumps back few seconds at end when forwading

Go down

Video Jumps back few seconds at end when forwading Empty Video Jumps back few seconds at end when forwading

Post by indiangamer Sat Jul 03, 2021 1:47 pm

When I'm jump forwarding video and it reaches end, instead of ending video, it jumps back few seconds and plays again.
or if I have other video added on playlist, it doesn't move to next video.
Problem wasn't there in 15.9.5..

indiangamer

Posts : 4
Join date : 2021-07-03

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by Admin Sun Jul 04, 2021 12:40 am

Update to 16.3.0

Admin
Admin

Posts : 5973
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by indiangamer Sun Jul 04, 2021 12:48 am

Admin wrote:Update to 16.3.0
updated to 16.3.0, currently using it, problem still there..
problem has been there since 16.0.0

indiangamer

Posts : 4
Join date : 2021-07-03

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by Admin Sun Jul 04, 2021 11:28 am

I will investigate the problem.

Admin
Admin

Posts : 5973
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by indiangamer Sun Jul 04, 2021 5:27 pm

Admin wrote:I will investigate the problem.
Thanks

indiangamer

Posts : 4
Join date : 2021-07-03

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by Admin Mon Jul 05, 2021 1:18 pm

Should be fixed in 16.3.2 update.

Admin
Admin

Posts : 5973
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by indiangamer Mon Jul 05, 2021 3:46 pm

Admin wrote:Should be fixed in 16.3.2 update.
it did.. Thanks...

indiangamer

Posts : 4
Join date : 2021-07-03

Back to top Go down

Video Jumps back few seconds at end when forwading Empty Re: Video Jumps back few seconds at end when forwading

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum