CPU usage when reproducing Mp4 Video and youtube 4K

2 posters

Go down

CPU usage when reproducing Mp4 Video and youtube 4K Empty CPU usage when reproducing Mp4 Video and youtube 4K

Post by giapage Mon May 10, 2021 3:47 pm

Dear all,
I've installed on my PC with Windows 10 Pro 64 bit, with the following hardware:

Intel NUC8i7HVK with Intel NUC8i7HVK with AMD Radeon RX Vega M GH, RAM 16GB, Intel i7 (gen 8th)
https://ark.intel.com/content/www/us/en/ark/products/126143/intel-nuc-kit-nuc8i7hvk.html

the following codec:
KLITE Mega Codec Pack 15.9.0

When I try to reproduce a Mp4 video with 4K@60Hz the CPU runs at 100% usage.

I've seen several posts on the web related to the CPU usage but I could not find any solution to apply in my case.

What should I do reduce the CPU usage? Please note that when CPU usage is 100% the GPU usage is lower than 25%. Is there any settings or application to change to solve this problem?

The video used for test is the following:

Sony-Swordsmith-HDR-UHD-4K.mp4

https://www.demolandia.net/4k-video-test/4k-60fps/page-3.html


Best regards
G


giapage

Posts : 1
Join date : 2021-05-10

Back to top Go down

CPU usage when reproducing Mp4 Video and youtube 4K Empty Re: CPU usage when reproducing Mp4 Video and youtube 4K

Post by Admin Mon May 10, 2021 4:47 pm

You need to enable DXVA2 hardware acceleration in the video decoder settings.

Then it should be able to use your Radeon Vega.

If it doesn't work then update your graphics driver.

Admin
Admin

Posts : 6164
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum