Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by jericho_j Fri Apr 30, 2021 5:52 pm

Hello,
Since the version 16.0.2, i got problem when loading the thumbnails of "all" video files.
Com Surrogate suddenly starts to use big ammounts of CPU but nothing happens, no thumbnail comes.
When i installed older versions (version 15.9.5), it fixed the problem.
The newer versions are same with fail when making thumbnails.

Operating System : Win 10 with i5 CPU
K-Lite Mega Version : 16.1.2

This issue is a big problem for me but i could not find any similar posts.
Sorry for limited English.
Thank you.


Last edited by jericho_j on Fri Apr 30, 2021 5:55 pm; edited 1 time in total (Reason for editing : trying to add screenshot)

jericho_j

Posts : 5
Join date : 2021-04-30

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by Admin Fri Apr 30, 2021 6:49 pm

Does it hang on a specific file? This is usually the first file in the folder that does not have a thumbnail yet.

Details about such file could help to identify the problem.

Admin
Admin

Posts : 5837
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by jericho_j Fri Apr 30, 2021 9:47 pm

All files are mp4 format. I open the folder (for the first time), some of thumbnails occur normally, but suddenly it completely stops loading the next files and com surrogate starts to use CPU very high, i am turning off com surrogate from the task manager when this happens, right after doing this, 1 or 2 more thumbnails coming and again com surrogate using my CPU (thumbnails stops again). This each loop goes on very quickly until i turn off com surrogate and again...
I found similar problems on internet but they are related with very different programs or other situations, some people say this is about the codecs but i dont know about codecs

jericho_j

Posts : 5
Join date : 2021-04-30

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by jericho_j Fri Apr 30, 2021 9:49 pm

I will install the older version again, because i think i am alone with this issue in this form. Sorry my english Smile

jericho_j

Posts : 5
Join date : 2021-04-30

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by Admin Sat May 01, 2021 12:28 am

The codec pack contains a plugin (Icaros) for generating thumbnails. The codecs themselves are not involved.

You are not the only one with this problem. But it is rare. Are you perhaps using a 32-bit version of Windows 10? I have seen another report from someone who had issues, but only with 32-bit.

Try this:
Codec Tweak Tool > Thumbnails > Options > Use Microsoft thumbnailer for .mp4

Admin
Admin

Posts : 5837
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by jericho_j Sat May 01, 2021 8:19 am

Yes i am using 32 bit OS on 64 bit i5 CPU due to the old outdated drivers which causes my PC to be very slow and high energy usage in 64 bit system.
I have made the option to "Use Microsoft thumbnailer for .mp4", cleaned all thumbnails and reseted the PC but no fixes. It's same.

jericho_j

Posts : 5
Join date : 2021-04-30

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by Admin Sat May 01, 2021 11:52 am

There is a "Reset" button on the thumbnail page. That disables Icaros thumbnailer completely. Does that solve it?

If not, the problem might be in the propertyhandler plugin (for file details) instead of the thumbnailing plugin.

Admin
Admin

Posts : 5837
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by jericho_j Sat May 01, 2021 12:55 pm

Oh i have completely formated my PC and clearly installed v16.0.2, now it's ok.
But next time i update, i will try the options in that page and i will give feedback if that topic will be still open, because i am installing all new versions just when they are released, and taking notes if that new version works well or not (i waited if this issue is fixed with updates for a time before i post).
This is my favorite program since i used computers. Thank you so much.

jericho_j

Posts : 5
Join date : 2021-04-30

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by ale5000 Sat May 01, 2021 2:33 pm

If you have done a clean install of Windows why you got an old version of KLCP?
The last version currently is 16.1.5.

ale5000

Posts : 70
Join date : 2015-02-15

Back to top Go down

Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails... Empty Re: Thumbnailer fails-stops, Com Surrogate works too hard but no thumbnails...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum