Video not playing just sound

Go down

Video not playing just sound Empty Video not playing just sound

Post by katep Thu Feb 18, 2021 4:07 pm

So I have this issue with HEVC .265 videos the sound plays fine in media player classic but no video only way to play them is to change video player to something like VLC

is there anyway to sort this issue as its a pain watch a tv show and having to swap every few episodes because of this

katep

Posts : 5
Join date : 2019-02-04

Back to top Go down

Video not playing just sound Empty Re: Video not playing just sound

Post by Admin Thu Feb 18, 2021 11:03 pm

Can you upload one of those files for me?
http://www.sendspace.com

Admin
Admin

Posts : 5906
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Video not playing just sound Empty Re: Video not playing just sound

Post by katep Sat Feb 20, 2021 5:08 pm

As I said they are tv shows and movies I have downloaded

sendspace.com 1ru80d

here's one show the only difference between the working files is that these have x265 in the title and under properties it says

video tracks HEVC (H265Main @lL3.1

katep

Posts : 5
Join date : 2019-02-04

Back to top Go down

Video not playing just sound Empty Re: Video not playing just sound

Post by Admin Sat Feb 20, 2021 6:05 pm

The file plays with video here.

First do a fresh installation of the codec pakc. That usually fixes this kind of problem.

If it still happens after that, then let me know what is shown here when playing the file:
MPC menu > Play > Filters

Admin
Admin

Posts : 5906
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Video not playing just sound Empty Re: Video not playing just sound

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum