Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Can't "Fast update" to version 15.9.5

Go down

Can't "Fast update" to version 15.9.5 Empty Can't "Fast update" to version 15.9.5

Post by Leon on Tue Dec 29, 2020 6:33 pm

Hello,

I'm currently on version 15.9.0 Mega, and wanted to update to 15.9.5, but the problem is that "Fast update" button is disabled. Also if I choose Update/Modify madVR is missing in the MPC-HC configuration part. Has it been dropped?

Leon

Posts : 4
Join date : 2020-12-29

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Admin on Tue Dec 29, 2020 8:19 pm

That means the installer detected a problem with your graphics driver. Or perhaps your virusscanner blocked the DLL that is used for the GPU detection.

There is an installation log file in your %TEMP% folder. That should reveal what is wrong. Copy it here.

Admin
Admin

Posts : 5638
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Leon on Wed Dec 30, 2020 5:22 pm

What do you mean? Nothing about my graphics driver has changed, and up to 15.9.0 I had no problem updating. I don't see any entries for that in my AV.

Log:

Leon

Posts : 4
Join date : 2020-12-29

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Admin on Wed Dec 30, 2020 11:56 pm

Fast update is disabled because of the detected Haali Splitter installation. When it finds such third party installations it assumes there may be potential issues that need fixing by doing a normal update. I will think about if this can be improved. But since issues due to other installs are quite common, it currently takes to safest approach.

The missing madVR option is because your GPU is very old. I will re-add the option in next version, but with a warning message instead.

You can still choice madVR if you go into the settings of MPC-HC. But given your old hardware, I suggest trying "MPC Video Renderer" instead. That also supports HDR and has better performance than madVR.

Admin
Admin

Posts : 5638
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Leon on Thu Dec 31, 2020 1:42 pm

Haali Splitter has been there through all the previous updates (I just skipped it). Its handling has been changed in the latest update?
But I've been using the latest version of madVR (which is for years ago) since first it came out. Unless there's a new version that I'm unaware of.

Unfortunately it lacks the features of madVR which I find quite useful.

Leon

Posts : 4
Join date : 2020-12-29

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Admin on Thu Dec 31, 2020 3:46 pm

Is there is specific reason why you have installed Haali? Because if not, you should uninstall it.

I will fine-tune the behavior in upcoming version.

madVR does still work, it was just hidden as a choice on the MPC-HC configuration page because of your old hardware. This to prevent people from selecting something that may be a "bad" choice for their hardware, giving bad playback performance. I will re-add it in next version, but with a note about the hardware possibly being too old/weak.

Admin
Admin

Posts : 5638
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Leon on Sun Jan 03, 2021 2:55 pm

OK, that's good enough. Thank you.

Leon

Posts : 4
Join date : 2020-12-29

Back to top Go down

Can't "Fast update" to version 15.9.5 Empty Re: Can't "Fast update" to version 15.9.5

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum