Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

*:eng,*:*|df

Go down

*:eng,*:*|df Empty *:eng,*:*|df

Post by bebb on Tue Nov 17, 2020 3:53 pm

I am running the latest version of MPC and the following:

*:eng,*:*|df

on the menu go to
"Play"
"Filters"
"LAV Spliter Source"
select Properites and LAV Splitter
in the second box "Subtitles" put in *:eng,*:*|df
then hit Apply and OK.

will no longer auto load ASS subtitles. I have to go in and manually select the ASS subtitles.

This use to work, what has changed and what will cause the ASS subtitles to load automatically?


bebb

Posts : 33
Join date : 2011-09-04
Age : 109
Location : somewhere between heaven and hell

Back to top Go down

*:eng,*:*|df Empty Re: *:eng,*:*|df

Post by Admin on Tue Nov 17, 2020 7:53 pm

You must set "Subtitle selection mode" to "Advanced".

Admin
Admin

Posts : 5542
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

*:eng,*:*|df Empty Re: *:eng,*:*|df

Post by bebb on Wed Nov 18, 2020 3:22 pm

It is already set to Advance, so that is not the problem

bebb

Posts : 33
Join date : 2011-09-04
Age : 109
Location : somewhere between heaven and hell

Back to top Go down

*:eng,*:*|df Empty Re: *:eng,*:*|df

Post by Admin on Wed Nov 18, 2020 3:36 pm

Do a fresh installation of the codec pack. That should fix any wrong settings.

During installation you can select preferred language. Select English and also the option to "show subtitle for primary language".

Admin
Admin

Posts : 5542
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

*:eng,*:*|df Empty Re: *:eng,*:*|df

Post by bebb on Sat Nov 21, 2020 3:42 pm

that solved the problem and I ended up with this

*:eng,*:*|df,*:und

bebb

Posts : 33
Join date : 2011-09-04
Age : 109
Location : somewhere between heaven and hell

Back to top Go down

*:eng,*:*|df Empty Re: *:eng,*:*|df

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum