Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Just Audio and a Black Screen for 240fps videos

Go down

Just Audio and a Black Screen for 240fps videos Empty Just Audio and a Black Screen for 240fps videos

Post by Robert on Sun Oct 25, 2020 4:18 am

When I play a 240fps Video there's just Audio... No Video at all... I'm running Windows 10 x64... And...

I'm using:

MPC-HC (Nightly)
----------------

Build information:
   Version:            1.9.7.100 (9762e1871)
   Compiler:           MSVC v19.26.28806
   Build date:         Oct 19 2020

LAV Filters:
   LAV Splitter:       0.74.1.75
   LAV Video:          0.74.1.75
   LAV Audio:          0.74.1.75
   FFmpeg compiler:    MinGW-w64 GCC 9.3.0

Operating system:
   Name:               Windows NT 10.0 (build 19041)
   Version:            10.0 (64-bit)

Hardware:
   CPU:                AMD A8-7650K Radeon R7, 10 Compute Cores 4C+6G
   GPU:                NVIDIA GeForce 8400 GS (driver version: 9.18.13.4174)

Please help...
Robert
Robert

Posts : 10
Join date : 2018-01-22
Age : 47
Location : Lima - Perú

Back to top Go down

Just Audio and a Black Screen for 240fps videos Empty Re: Just Audio and a Black Screen for 240fps videos

Post by Admin on Sun Oct 25, 2020 12:43 pm

Could you give me a link to such a video?

If you play such a file on a 60Hz screen, then 75% of the decoded frames will get dropped. But it should display video.

Try with a different video renderer:
MPC-HC options > Playback > Output > EVR-CP

Admin
Admin

Posts : 5542
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum