Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

ABLETON LIVE 10 WON'T PLAY MP3

Go down

ABLETON LIVE 10 WON'T PLAY MP3 Empty ABLETON LIVE 10 WON'T PLAY MP3

Post by Mrm on Fri Sep 18, 2020 7:21 am

Hello admin,

I changed my pc a week ago with a better rig.
All good and working but i got this important issue.
I am completely unable to work with mp3 in Ableton Live's latest version (10.1.Cool.

I'm running Windows 10 64-bit N and using an Nvidia GeForce GT 780 gtx graphics card.

Depending on various settings, trying to import mp3 into Live will not work (file cannot be dropped on a new track as usual).

I've been trying to fix this problem in multimple ways but can t deal it it.
I've had extensive contact with Ableton support and have tried:

Running Live as an administrator.
Running Live with the integrated graphics processor.
Running Live with Nvidia's graphics processor.
Converting video files to many different formats, resolutions and settings before importing them.
Changing settings in codecs.
Uninstalling all codecs and trying different codecs and demuxers (CCCP, Matroska Splitter/Haali Media Splitter, ffdshow, K-Lite.
Uninstalling and reinstalling video card driver.
Rolling back Live to an older version (10.0.1), this fixed the issue for a while until it stopped working there too.
Uninstalling and reinstalling Live.
Uninstalling and reinstalling Windows 10 in factory settings.(clean, nothing was from last version)

After all this research and try outs i think it s a codec setting related problem.

Currently i m using windows media codec wich sais it icludes all) i tried with k lite latest version and won t work either.

Cand you show some examples in codec tweak settings on what codecs should be used there for playback in ableton so that this should ve available?

Regards and thanks for consideration

Mrm

Posts : 2
Join date : 2020-09-18

Back to top Go down

ABLETON LIVE 10 WON'T PLAY MP3 Empty Re: ABLETON LIVE 10 WON'T PLAY MP3

Post by Admin on Fri Sep 18, 2020 2:10 pm

It is very unlikely to be a codec problem. A lot of people have issues with Ableton, even with perfectly working codecs. It is just a badly programmed application. You might have more luck with Ableton v9.

You can test the codecs with the GraphStudioNext tool from the codec pack (Full/Mega). It a file plays correctly with that, then it shouldn't be a codec problem.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Mrm likes this post

Back to top Go down

ABLETON LIVE 10 WON'T PLAY MP3 Empty Re: ABLETON LIVE 10 WON'T PLAY MP3

Post by Mrm on Sat Sep 19, 2020 11:55 pm

Thank you. I got myself a copy of ableton 9. Fixed my issue. Now gotta redo all live 10 s projects.

Mrm

Posts : 2
Join date : 2020-09-18

Back to top Go down

ABLETON LIVE 10 WON'T PLAY MP3 Empty Re: ABLETON LIVE 10 WON'T PLAY MP3

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum