Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Klite 15.6.8 Mega codec pack not working right.

Go down

Klite 15.6.8 Mega codec pack not working right. Empty Klite 15.6.8 Mega codec pack not working right.

Post by wade7575 on Thu Aug 27, 2020 7:03 am

I had 15.6.8 Mega pack installed on my PC and I'm using ConvertXtoDVD to burn my content and everything I burnt using 15.6.8 Mega plays like it's in fast forward and also sounds like a bunch of chipmunks when they are talking.

I reinstalled an older version of Klite which was 14.0.5 Mega and the problem is now fixed,I just wished I hadn't already burnt 58 wedding movie disc's of my friends wedding.

wade7575

Posts : 3
Join date : 2016-03-06

Back to top Go down

Klite 15.6.8 Mega codec pack not working right. Empty Re: Klite 15.6.8 Mega codec pack not working right.

Post by Admin on Thu Aug 27, 2020 7:11 pm

Why would this be the fault of K-Lite? I assume normal playback of your input files works correctly. ConvertXtoDVD is responsible for the conversion. It seems to me that it is making a mistake when converting the audio.
The fact that it works with older version of K-Lite might be simply due to a difference in settings. But ultimately, the bug is in ConvertXtoDVD.

How many audio channels does the input video have an how much channels does the output have?

You might be able to avoid the problem by configuring the audio output of the decoders.
Codec Tweak Tool > Audio Output > Stereo

Admin
Admin

Posts : 5396
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum