Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Garbled audio when playing ONLY Twitter videos

Go down

Garbled audio when playing ONLY Twitter videos Empty Garbled audio when playing ONLY Twitter videos

Post by ImWolf on Wed Jul 22, 2020 5:38 pm

Windows XP SP4
NVIDIA GeForce 7600 GT
Soundblaster Live
Basilisk Serpent Browser

Fresh re-install of OS and all software. Browser behavior has a minor glitch playing back Twitter videos. The audio portion sounds "garbled" or "under water" on every video I tried playing so far. Spoken words on audio sound as though the speed might be too slow at times. In any case, they are completely incomprehensible. All other videos play fine.

Serpent browser came with all the standard Mozilla plugins. Since discovering this problem I also added Shockwave Flash, and VLC Web Plugin. When this didn't improve anything I installed the K-Lite Codec Pack with all settings left at the default.

Any suggestions welcome....
Thanks,
Wolf

ImWolf

Posts : 1
Join date : 2020-07-22

Back to top Go down

Garbled audio when playing ONLY Twitter videos Empty Re: Garbled audio when playing ONLY Twitter videos

Post by Admin on Thu Jul 23, 2020 8:53 pm

Installing extra codecs will not solve your problem because the browser does not use them.

The only suggestion I can give is to try a different browser (Firefox) or to update to Windows 7.

Admin
Admin

Posts : 5287
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum