Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Help with 5.1 system

Go down

Help with 5.1 system Empty Help with 5.1 system

Post by chucky77 on Wed Jun 24, 2020 10:39 am

Hello!

I have a soundblaster live 5.1 sound card, on a windows 10 pc (64 bit), with a Creative 5.1 speaker system (5 satellite speakers plus a subwoofer) and the sound of the subwoofer is very low, I am not able to configure it properly. With ffdshow, a few years ago, it worked ok, now with lav filter I'm in this situation (I didn't use these speakers for a long time). I'm using windows media player, and audio drivers are updated.
I'm using the Standard version of codec pack.

Could someone please help me find out what's going on?

Thanks, in advance.

Jorge

chucky77

Posts : 4
Join date : 2020-06-24

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by Admin on Wed Jun 24, 2020 1:56 pm

Codec Tweak Tool > Audio Output > select 5.1

Also click on the "Windows Sound Settings" button to verify that the speakers are configured correctly in Windows.

You of course also need to play a video that contains a 5.1 audio track. If you play a video that only has stereo sound, then it is normal that the subwoofer has no sound or just a little bit, depending on how Windows is upmixing the audio.

Admin
Admin

Posts : 5242
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by chucky77 on Wed Jun 24, 2020 3:13 pm

Thanks for the answer.
Codec Tweak Tool > Audio Output > select 5.1 and "Windows Sound Settings" are ok (5.1).
But even in stereo audios, there was more bass in the subwoofer, which is not happening now. I was wondering if there is anything else to do.

chucky77

Posts : 4
Join date : 2020-06-24

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by Admin on Wed Jun 24, 2020 5:30 pm

Install Mega pack. Use advanced install settings.

On the "select components" page, enable to option to use ffdshow audio decoder to "process uncompressed audio". Don't enable ffdshow for anything else.

Now LAV Audio is still used for decoding. ffdshow will used to to process the decoded audio.

In ffdshow on the Mixer page, enable the expand stereo option. That should duplicate the stereo sound to your back/side speakers as well, and also send audio to subwoofer.

If you want to use Media Player Classic (much better than WMP) then select the option to use ffdshow audio processor instead of the decoder.

Admin
Admin

Posts : 5242
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by chucky77 on Wed Jun 24, 2020 6:10 pm

Thank you so much, I'll try.

chucky77

Posts : 4
Join date : 2020-06-24

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by chucky77 on Thu Jun 25, 2020 5:10 pm

I followed the steps and it got much better now.
And with the media player classic it was even better, but I use the library function of windows media player a lot, which I can't with the media player classic. Sad

Thanks for the answer!

chucky77

Posts : 4
Join date : 2020-06-24

Back to top Go down

Help with 5.1 system Empty Re: Help with 5.1 system

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum