Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Artifacts of the image when the player starts

Go down

Artifacts of the image when the player starts Empty Artifacts of the image when the player starts

Post by varezhkin on Wed Apr 08, 2020 5:13 pm

When you start the video file for a short time (approximately 1 second), image artifacts appear - colored and white dots on a black background. What could be the problem? However, if you re-run this file through the player menu, then the problem does not occur. KLCP version 15.4.4. Windows 10 x64.

Please help solve the problem.

Artifacts of the image when the player starts 300205_original

full size screenshot

varezhkin

Posts : 3
Join date : 2020-04-08

Back to top Go down

Artifacts of the image when the player starts Empty Re: Artifacts of the image when the player starts

Post by Admin on Wed Apr 08, 2020 6:04 pm

Could be a problem with your graphics driver. Try a different version of the driver.

Admin
Admin

Posts : 5297
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Artifacts of the image when the player starts Empty Re: Artifacts of the image when the player starts

Post by varezhkin on Thu Apr 09, 2020 7:08 pm

Admin wrote:Could be a problem with your graphics driver. Try a different version of the driver.
Thanks, but I can't install the latest GPU driver version on my Win10 LTSB 1607. Embarassed this driver is not supported by this version of windows.

varezhkin

Posts : 3
Join date : 2020-04-08

Back to top Go down

Artifacts of the image when the player starts Empty Re: Artifacts of the image when the player starts

Post by Admin on Thu Apr 09, 2020 7:33 pm

You could try with a different video renderer.
Options > Playback > Output
Try "MPC video renderer" or madVR.

Admin
Admin

Posts : 5297
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Artifacts of the image when the player starts Empty Re: Artifacts of the image when the player starts

Post by varezhkin on Fri Apr 10, 2020 6:19 pm

Admin wrote:You could try with a different video renderer.
Options > Playback > Output
Try "MPC video renderer" or madVR.
Thanks a lot! This solution help me!

varezhkin

Posts : 3
Join date : 2020-04-08

Back to top Go down

Artifacts of the image when the player starts Empty Re: Artifacts of the image when the player starts

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum