Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Video Thumbnail issue - COM Surrogate has stopped working

Go down

Video Thumbnail issue - COM Surrogate has stopped working Empty Video Thumbnail issue - COM Surrogate has stopped working

Post by olkop on Wed Dec 11, 2019 7:20 pm


My configuration:
K-lite codec pack version 15.2.6
Windows 7 x86

Recently clips/gifs in .mp4 format downloaded from the web (ex. 9gag) have started to crash COM Surrogate due to thumbnail problems.
Anytime I open the folder the .mp4 file is located I get a COM Surrogate error message.

Here is the error:

COM Surrogate has stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: DllHost.exe
Application Version: 6.1.7600.16385
Application Timestamp: 4a5bc6b7
Fault Module Name: avcodec-ics-58.dll
Fault Module Version: 58.55.100.0
Fault Module Timestamp: 5d62695d
Exception Code: c00000fd
Exception Offset: 00749403
OS Version: 6.1.7601.2.1.0.256.48

I was using an older K-Lite version, and update to the latest version did not fix this.
When I uninstall K-Lite the crashes stop.
Temp fix is to use Codec Tweak Tool -> Thumbnail -> use Microsoft thumbnailer for .mp4 the crashes stop, but I do not have a thumbnail on the video files.

Can you please suggest how to tackle this?

olkop

Posts : 1
Join date : 2019-12-11

Back to top Go down

Video Thumbnail issue - COM Surrogate has stopped working Empty Re: Video Thumbnail issue - COM Surrogate has stopped working

Post by Admin on Wed Dec 11, 2019 8:58 pm

Can you upload one of those files for me? Then I can send it to the developer of Icaros to get this fixed.

You can upload to http://www.sendspace.com or some other file host.

Admin
Admin

Posts : 5436
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum