MPC fails to play youtube stream

Go down

MPC fails to play youtube stream Empty MPC fails to play youtube stream

Post by Guest Fri Feb 22, 2019 7:37 pm

I'm using Windows 10 64-bit 1809, with K-Lite+madvr and the latest youtube-dl.exe installed. Youtube videos play correctly, but when I open a Youtube stream, MPC loads for a while, plays the stream for 2-3 seconds and then stops for 10-15 seconds, then the audio starts playing but the video is stuck. I tried swapping back to EVR custom (I think that's the default?) but the issue is still there. I also tried switching from DXVA2 native to D3D11 and even turned it off but nothing changed.

Guest
Guest


Back to top Go down

MPC fails to play youtube stream Empty Re: MPC fails to play youtube stream

Post by Admin Fri Feb 22, 2019 9:05 pm

I don't have a solution for this right now. Live streams don't work properly.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

MPC fails to play youtube stream Empty Re: MPC fails to play youtube stream

Post by Guest Fri Feb 22, 2019 9:22 pm

I see. Just out of curiosity, is there any clue why it's happening?

Guest
Guest


Back to top Go down

MPC fails to play youtube stream Empty Re: MPC fails to play youtube stream

Post by Admin Fri Feb 22, 2019 9:42 pm

LAV Splitter doesn't handle such stream very well. Exact reason not known yet.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

MPC fails to play youtube stream Empty Re: MPC fails to play youtube stream

Post by Admin Wed Feb 27, 2019 7:21 pm

These kind of stream will play properly in next version.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

MPC fails to play youtube stream Empty Re: MPC fails to play youtube stream

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum