Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Where is the deinterlacing option?

Go down

Where is the deinterlacing option? Empty Where is the deinterlacing option?

Post by JorgeOm on Thu Jan 31, 2019 6:45 pm

I'm having interlacing issues when playing DVDs in MPC-HC, I can't seem to find the option to turn on deinterlacing or to force it.

I'm using K-Lite Codec Pack 14.5.2 on Windows 7.

JorgeOm

Posts : 3
Join date : 2019-01-31

Back to top Go down

Where is the deinterlacing option? Empty Re: Where is the deinterlacing option?

Post by Admin on Thu Jan 31, 2019 7:05 pm

Deinterlacing is normally done automatically by the video renderer.

You can alternatively enable software deinterlacing (YADIF) in the settings of LAV Video decoder. It also has a "deinterlacing mode" option where you can force it in case a video is wrongly flagged as progressive.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Where is the deinterlacing option? Empty Re: Where is the deinterlacing option?

Post by JorgeOm on Thu Jan 31, 2019 7:22 pm

Admin wrote:Deinterlacing is normally done automatically by the video renderer.

You can alternatively enable software deinterlacing (YADIF) in the settings of LAV Video decoder. It also has a "deinterlacing mode" option where you can force it in case a video is wrongly flagged as progressive.

The "force" option in deinterlacing mode worked, thank you!

JorgeOm

Posts : 3
Join date : 2019-01-31

Back to top Go down

Where is the deinterlacing option? Empty Re: Where is the deinterlacing option?

Post by Admin on Thu Jan 31, 2019 8:28 pm

Don't forget to turn it off later.

You can also try "aggressive". That often works too and can be left enabled.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Where is the deinterlacing option? Empty Re: Where is the deinterlacing option?

Post by JorgeOm on Thu Jan 31, 2019 9:05 pm

"Agressive" worked, too.

JorgeOm

Posts : 3
Join date : 2019-01-31

Back to top Go down

Where is the deinterlacing option? Empty Re: Where is the deinterlacing option?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum