Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problem playing several video after updating to the latest codec

Go down

Problem playing several video after updating to the latest codec Empty Problem playing several video after updating to the latest codec

Post by angga2512 on Sun Jan 28, 2018 5:03 am

hi, i'm having a problem playing several video (found 2 vids that having same problem) after i update my codec, i wonder if anyone can help me? thank you

pics:
Problem playing several video after updating to the latest codec WdLipMM3RLefMd8DBaALjA
Problem playing several video after updating to the latest codec 69KBRbKGRTu8tPC60J_GOA


i wonder if these pics are necessary, sorry i really have no idea for what to do

codec log:
Codec Tweak Tool | Log file | Generated at 2018-01-28 12:48:45

##### System Information #####

OS: Windows 10 Pro (10.00.16299) (x64)
CPU name: Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz
CPU speed: 2494 MHz (4t)
Memory: 7968 MB
Screen size: 1366x768 (32bits) (60Hz), 1365x720 (32bits) (29Hz)
Video card 1: Intel(R) HD Graphics 4600
VendorID: 8086, DeviceID: 0416
Video mem: 1024 MB
Video driver: igdumdim64.dll (Version 20.19.15.4835) (10-16-2017)
Video card 2: NVIDIA GeForce GT 740M
VendorID: 10de, DeviceID: 1292, SubSys: 380a17aa
Video mem: 2048 MB
Video driver: nvd3dumx.dll (Version 21.21.13.7654) (12-29-2016)
Audio device: NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
VendorID: 0955, DeviceID: 9000
Audio driver: nvvad64v.sys (Version 1.2.34.0) (12-17-2015)

##### K-Lite Codec Pack #####

KLCP version: 13.7.9 (base 13.7.5)
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR

##### Decoder Settings #####

LAV Video:
H264=1 HEVC=1 VP9=1 VC1=1 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AC3=1 DTS=1 DTSHD=1 EAC3=1 TRUEHD=1 AAC=1 Vorbis=1 LPCM=1 WMA=0


##### DirectShow Filters (32-bit) #####

(A total of 69 filters, 0 shown, 69 hidden)

##### DirectShow Filters (64-bit) #####

(A total of 69 filters, 0 shown, 69 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 2 filters, 0 shown, 2 hidden)

##### ICM Class Manager (64-bit) #####

(A total of 2 filters, 0 shown, 2 hidden)

##### Default source filters (32-bit) #####


(A total of 52 default source filters, 0 shown, 52 hidden)

##### Default source filters (64-bit) #####


(A total of 55 default source filters, 0 shown, 55 hidden)

##### ACM and VFW Codecs (32-bit) #####

Description: Fraps Video Decompressor
ID: VIDC.FPS1
File name: C:\WINDOWS\SysWOW64\frapsvid.dll

(A total of 18 codecs, 1 shown, 17 hidden)

##### ACM and VFW Codecs (64-bit) #####

Description: Fraps Video Decompressor
ID: VIDC.FPS1
File name: C:\WINDOWS\system32\frapsv64.dll

(A total of 17 codecs, 1 shown, 16 hidden)

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin on Sun Jan 28, 2018 3:30 pm

Can you give a link (or name) of one of those videos? Than I can download it to test.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 on Mon Jan 29, 2018 4:09 am

Hello, thank you for the reply, here's the link https://nyaa.si/view/999846

Spoiler:

Problem playing several video after updating to the latest codec Y9ggeKvmSpSvNdKiEk2T9A




angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin on Mon Jan 29, 2018 3:45 pm

First thing to try is update your NVIDIA graphics driver.

Also, in LAV Video decoder, you can try disabling YV12/NV12/P010/P016 output formats. That can sometimes help in case of driver bugs.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 on Tue Jan 30, 2018 1:44 pm

Admin wrote:First thing to try is update your NVIDIA graphics driver.

Also, in LAV Video decoder, you can try disabling YV12/NV12/P010/P016 output formats. That can sometimes help in case of driver bugs.

Thank you very much, it works after i disabling the YV12/NV12/P010/P016 output formats. havent upgrade my graphic driver, but it works normally now

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin on Tue Jan 30, 2018 3:39 pm

Can you test with just one of them disabled at a time? It is useful for me to know which specific format has problems with your current driver. Thanks.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 on Wed Jan 31, 2018 5:26 am

i've tested it, YV12/NV12/P010/ are all ok, P016 is the problem one

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin on Wed Jan 31, 2018 2:58 pm

Thanks for testing.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by notcyf on Thu Feb 01, 2018 12:28 am

I cannot reproduce the issue on latest driver and k-lite on Maxwell v2 GPU(GTX 970). Older drivers tend to have issues with 10-bit video content, so might be worth updating.

notcyf

Posts : 145
Join date : 2017-08-24

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin on Thu Feb 01, 2018 3:12 pm

It is the Intel driver that has the problem.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by notcyf on Thu Feb 01, 2018 3:45 pm

Admin wrote:It is the Intel driver that has the problem.

Ah, i didn't notice he was using Intel GPU for rendering. It should be fixed by updating drivers if i have to believe Google. You can also force using Nvidia GPU, but that will eat your battery.

notcyf

Posts : 145
Join date : 2017-08-24

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum