Problem playing several video after updating to the latest codec

3 posters

Go down

Problem playing several video after updating to the latest codec Empty Problem playing several video after updating to the latest codec

Post by angga2512 Sun Jan 28, 2018 5:03 am

hi, i'm having a problem playing several video (found 2 vids that having same problem) after i update my codec, i wonder if anyone can help me? thank you

pics:


i wonder if these pics are necessary, sorry i really have no idea for what to do

codec log:

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin Sun Jan 28, 2018 3:30 pm

Can you give a link (or name) of one of those videos? Than I can download it to test.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 Mon Jan 29, 2018 4:09 am

Hello, thank you for the reply, here's the link https://nyaa.si/view/999846

Spoiler:




angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin Mon Jan 29, 2018 3:45 pm

First thing to try is update your NVIDIA graphics driver.

Also, in LAV Video decoder, you can try disabling YV12/NV12/P010/P016 output formats. That can sometimes help in case of driver bugs.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 Tue Jan 30, 2018 1:44 pm

Admin wrote:First thing to try is update your NVIDIA graphics driver.

Also, in LAV Video decoder, you can try disabling YV12/NV12/P010/P016 output formats. That can sometimes help in case of driver bugs.

Thank you very much, it works after i disabling the YV12/NV12/P010/P016 output formats. havent upgrade my graphic driver, but it works normally now

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin Tue Jan 30, 2018 3:39 pm

Can you test with just one of them disabled at a time? It is useful for me to know which specific format has problems with your current driver. Thanks.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by angga2512 Wed Jan 31, 2018 5:26 am

i've tested it, YV12/NV12/P010/ are all ok, P016 is the problem one

angga2512

Posts : 4
Join date : 2018-01-28

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin Wed Jan 31, 2018 2:58 pm

Thanks for testing.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by notcyf Thu Feb 01, 2018 12:28 am

I cannot reproduce the issue on latest driver and k-lite on Maxwell v2 GPU(GTX 970). Older drivers tend to have issues with 10-bit video content, so might be worth updating.

notcyf

Posts : 146
Join date : 2017-08-24

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Admin Thu Feb 01, 2018 3:12 pm

It is the Intel driver that has the problem.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by notcyf Thu Feb 01, 2018 3:45 pm

Admin wrote:It is the Intel driver that has the problem.

Ah, i didn't notice he was using Intel GPU for rendering. It should be fixed by updating drivers if i have to believe Google. You can also force using Nvidia GPU, but that will eat your battery.

notcyf

Posts : 146
Join date : 2017-08-24

Back to top Go down

Problem playing several video after updating to the latest codec Empty Re: Problem playing several video after updating to the latest codec

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum