Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

CUVID is not working with latest lav filter

Go down

CUVID is not working with latest lav filter Empty CUVID is not working with latest lav filter

Post by zdzdz on Tue Oct 11, 2016 9:15 pm

Till a while ago the cuvid hardware support was working with my video card and h.264. Not any more. My video card is not recognized as supported. But before it was.

Video card: nVidia GT430
Driver: 373.06
OS: Windows 10

zdzdz

Posts : 2
Join date : 2016-10-11

Back to top Go down

CUVID is not working with latest lav filter Empty Re: CUVID is not working with latest lav filter

Post by Admin on Wed Oct 12, 2016 3:43 pm

The option is not shown in the installer because there are some compatibility issues with CUVID on Windows 10. It does not work correctly if something else uses OpenCL or CUDA at the same time. For example madVR or SVP. However, it should work if you use the default video renderer. In that case you can select it manually in the settings of LAV Video Decoder.

I recommend using DXVA2 copy-back. Nvidia does not put much effort into developing and supporting CUVID anymore.

Admin
Admin

Posts : 5465
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

CUVID is not working with latest lav filter Empty Re: CUVID is not working with latest lav filter

Post by zdzdz on Wed Oct 12, 2016 3:47 pm

Oh, I see. I'm always using madVR. Maybe then cuda is in use. That's why it's not working.

Now I'm using DXVA2 copy-back. I thought CUVID was better, that's why i was always using it.

So from now on DXVA2 copy-back.

Thank you.

zdzdz

Posts : 2
Join date : 2016-10-11

Back to top Go down

CUVID is not working with latest lav filter Empty Re: CUVID is not working with latest lav filter

Post by Admin on Wed Oct 12, 2016 4:14 pm

MadVR uses OpenCL for some of its functionality, such as NNEDI.

DXVA2 uses the same decoding unit on your graphics card.

Admin
Admin

Posts : 5465
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

CUVID is not working with latest lav filter Empty Re: CUVID is not working with latest lav filter

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum