softsubtitles not visible on thumbnails

2 posters

Go down

softsubtitles not visible on thumbnails Empty softsubtitles not visible on thumbnails

Post by ndbj Tue Sep 13, 2016 7:32 am

Cheers!
First post here.

My problem is very simple.
When I take a thumbnail with MPC-HC, softsubtitles don't show on the resulting image.
Neither in a single screenshot.
Is there a way to solve this?

Thanks in advance.

##### System Information #####:


ndbj

Posts : 2
Join date : 2016-09-13

Back to top Go down

softsubtitles not visible on thumbnails Empty Re: softsubtitles not visible on thumbnails

Post by Admin Tue Sep 13, 2016 2:07 pm

Options > Playback > Output > Subtitle render > select VSFilter

This way the subtitles are added before the video goes to the video renderer, and they are visible on screenshots. Disadvantage is that subtitles are rendered at the resolution of the video, so they can be less sharp when watching the video at a larger size.

Admin
Admin

Posts : 7451
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

softsubtitles not visible on thumbnails Empty Re: softsubtitles not visible on thumbnails

Post by ndbj Thu Sep 15, 2016 4:44 am

Thanks for the tip, I didn't remember to check there.

ndbj

Posts : 2
Join date : 2016-09-13

Back to top Go down

softsubtitles not visible on thumbnails Empty Re: softsubtitles not visible on thumbnails

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum