Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

NO SOUND WHEN BURNING DISC USING VISTA

Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Thu Sep 03, 2015 3:22 pm

Can play and watch videos on the computer after downloading them . Problem is when I try to burn a disc there is a perfect picture but no sound . When burning I get only 2 squares at bottom of screen a red one saying Lav video decoder and a white one saying Lav splitter . No blue one which I think is for the sound which I do get when playing straight on my computer . Any ideas?

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Admin on Thu Sep 03, 2015 6:01 pm

What program are you using for converting the video?

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Thu Sep 03, 2015 7:12 pm

I am using ashampoo

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Admin on Thu Sep 03, 2015 11:57 pm

You need to ask them for help, as their software is doing the conversion.

I have one idea that you can try:
Codec Tweak Tool > Audio Output > try Stereo and 5.1

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Fri Sep 04, 2015 12:25 pm

Tried what you suggested but didnt work . Uninstalled K-lite and re-installed but no difference. Have contacted Ashampoo as you suggested to see if they can assist .Will reply when fixed . It was Ashampoo who told me to download K-lite because all the files were appearing as not supported. Thanks for your help

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Admin on Fri Sep 04, 2015 5:44 pm

You can use the included MediaInfo tool to provide them with details about your input file(s).

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Fri Sep 04, 2015 6:13 pm

Hi Again ,Uninstalled K-lite and reinstalled was still the same . Got onto Ashampoo they gave me a free upgrade to burnstudio 10 because I was using 9 but still the same . When I play a film on the PC there are 3 squares that come up a red one a white one and a blue one. When I try to burn the disc only the red and white ones are there . The blue on just flashes as if its trying to load but disappears . There is noise on the recorded DVD but it is just a hissing the same as you get if you are on the wrong region playing a DVD

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Admin on Fri Sep 04, 2015 7:23 pm

Start > Programs > K-Lite Codec Pack > Configuration > LAV Audio Decoder

Under Output Formats uncheck everything except for 16-bit Integer. Maybe that helps if their encoder does not support the other formats.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Sat Sep 05, 2015 1:47 pm

Hallo again ,did what you said and have burnt one disc and it worked fine with good sound . Only thing was that the blue square did not come up at the bottom of screen . Red one and white one did . Will try another couple over weekend and give you feedback in case anybody else has the same problem . Thanks for you help and fingers crossed

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Admin on Sat Sep 05, 2015 4:20 pm

If you right-click on the white icon you can see what kind of audio and video the file contains.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by kaycee56 on Sat Sep 05, 2015 8:20 pm

Thanks ,have done another disc and it burnt fine . Will do another tomorrow and let you know what happens. Your solution seems to work . Thanks for the help .Will try it tomorrow and let you know what happens

kaycee56

Posts : 6
Join date : 2015-09-03

Back to top Go down

NO SOUND WHEN BURNING DISC USING VISTA Empty Re: NO SOUND WHEN BURNING DISC USING VISTA

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum