Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

SSA subtitles not working

Go down

SSA subtitles not working Empty SSA subtitles not working

Post by aaabbbccc on Mon Nov 10, 2014 12:52 am

I have subtitles in .ssa format and they are not working. I've tried internal renderer and directvobsub. When i'm trying to load them manually nothing happens.
I have standard 10.8.0 pack, windows 7 x64.
Subtitles are probably ok, cause they are working with VLC and mplayer (but i have other problems with these players  Very Happy ).
There is a link for these subs
https://drive.google.com/file/d/0By2jTV1DfclIZnpxdFNDS1RlR1E/view?usp=sharing

aaabbbccc

Posts : 2
Join date : 2014-11-10

Back to top Go down

SSA subtitles not working Empty Re: SSA subtitles not working

Post by Admin on Mon Nov 10, 2014 3:40 pm

Open the file with a text editor. In the Styles section, you need to change how the colors are defined. Put a & character in front of each color value that starts with a H (hexidecimal value). So HFFFFFF becomes &HFFFFFF. Then the subtitle should load properly in MPC-HC.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

SSA subtitles not working Empty Re: SSA subtitles not working

Post by aaabbbccc on Wed Nov 12, 2014 10:41 am

Thx, now works great. Smile

aaabbbccc

Posts : 2
Join date : 2014-11-10

Back to top Go down

SSA subtitles not working Empty Re: SSA subtitles not working

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum