Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

no sound at all audio switcher out

Go down

no sound at all   audio switcher out Empty no sound at all audio switcher out

Post by rons5150 on Thu Feb 27, 2014 4:54 pm

Everything worked ok until a few days ago.  Then Win XP scanned my C hard drive, saying it might be corrupted.  Now I get no sounds or audio whatsoever- neither system sounds nor any video audio (of any format.)  When playing a video I get a warning window, something about pins failing to connect with audio switcher out.
    I scanned the faq, and my eyes just glazed over.  
    Any suggestions?  (My speakers work ok -tested on another machine.)
I don't understand much about audio and video, so please keep your answers/suggestions detailed but KISS.
    Thanks very much!!
                  rons5150  (my first post here)
   

rons5150

Posts : 1
Join date : 2014-02-27

Back to top Go down

no sound at all   audio switcher out Empty Re: no sound at all audio switcher out

Post by Admin on Thu Feb 27, 2014 5:58 pm

1) Re-install your sound driver.
2) Start > Run > execute this command: sfc /scannow
This will detect and replace damaged Windows files.
3) Re-install the codec pack
4) Create a backup of important files. Once a harddrive starts giving problems, it usually get worse.

Admin
Admin

Posts : 5438
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum