Codec Guide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Contrast / Brightness not working after Codec is installed.

Go down

Contrast / Brightness not working after Codec is installed. Empty Contrast / Brightness not working after Codec is installed.

Post by satana on Fri Apr 26, 2013 3:26 pm

I had an issue with Windows Media Player 11 (Windows XP) so I reinstalled it and I uninstalled the klite (in hindsight I should've have done that).
When I reinstalled the latest klite, I'm unable to adjust any Contrast / Brightness settings on the media player. I can drag the bar but it goes back to its original position.
When I remove the codec, I have no issues with Contrast / Brightness.
I had no issues before....any ideas ?

Thanks.

satana

Posts : 3
Join date : 2013-04-26

Back to top Go down

Contrast / Brightness not working after Codec is installed. Empty Re: Contrast / Brightness not working after Codec is installed.

Post by Admin on Fri Apr 26, 2013 3:31 pm

Try this:
LAV Video decoder settings > uncheck RGB32 colorspace

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Contrast / Brightness not working after Codec is installed. Empty Re: Contrast / Brightness not working after Codec is installed.

Post by satana on Sat Apr 27, 2013 1:43 am

Still failed...I have the same issue.

satana

Posts : 3
Join date : 2013-04-26

Back to top Go down

Contrast / Brightness not working after Codec is installed. Empty Re: Contrast / Brightness not working after Codec is installed.

Post by Admin on Sun Apr 28, 2013 12:04 am

And the problem occurs with any type of file, or just specific ones?

You can disable individual codecs with the Codec Tweak Tool. Disable them one by one to find out which one may be the cause of the problem.

Admin
Admin

Posts : 5445
Join date : 2011-06-17

https://codecs.forumotion.net

Back to top Go down

Contrast / Brightness not working after Codec is installed. Empty Re: Contrast / Brightness not working after Codec is installed.

Post by satana on Sun Apr 28, 2013 5:08 pm

It occurs on all the files. I will try using the tweak tool.

satana

Posts : 3
Join date : 2013-04-26

Back to top Go down

Contrast / Brightness not working after Codec is installed. Empty Re: Contrast / Brightness not working after Codec is installed.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum