Can not enable ffdshow 64bit

Go down

Can not enable ffdshow 64bit

Post by DarKHawK on Fri Jun 22, 2018 3:24 pm

Hello,

I'm trying to enable ffdshow 64 bit which is disabled by default.

Codec and Filter Management > Directshow (x64) > DISABLED FITLERS - select to enable, and I enabled both the ffdshow video decoder and the audio decoder apply and close. Close the Tweak tool and reopen it and both codecs are back to disabled!

Thanks for your help in advance.


DarKHawK

Posts : 3
Join date : 2018-06-22

View user profile

Back to top Go down

Re: Can not enable ffdshow 64bit

Post by Admin on Fri Jun 22, 2018 4:25 pm

Thanks for the report! This will be fixed in next version.

Meanwhile, you can enable it by running the installer again, and then selecting ffdshow for the desired formats.

Admin
Admin

Posts : 4073
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Can not enable ffdshow 64bit

Post by DarKHawK on Fri Jun 22, 2018 5:03 pm

Thanks for the quick reply.
I will wait for the new version since I only use ffdshow x64 just for one application and it can wait.
Hope the new version is soon. Smile

DarKHawK

Posts : 3
Join date : 2018-06-22

View user profile

Back to top Go down

Re: Can not enable ffdshow 64bit

Post by Admin on Sat Jun 23, 2018 2:31 pm

Here is fixed version of CTT:
sendspace.com bz8uvc

Admin
Admin

Posts : 4073
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Can not enable ffdshow 64bit

Post by DarKHawK on Sun Jun 24, 2018 8:26 am

Thank you. Works fine.

DarKHawK

Posts : 3
Join date : 2018-06-22

View user profile

Back to top Go down

Re: Can not enable ffdshow 64bit

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum