Cannot setup OpenSubtitles

View previous topic View next topic Go down

Cannot setup OpenSubtitles

Post by kotl on Wed Feb 15, 2017 8:31 pm

Hello forum, I'm trying to setup my OpenSubtitles account on klcp, latest version, I'm currently on Windows 10.
I open the options menu, go to Subtitles>Misc then rightclick the OpenSubtitles entry, when I hit setup a Windows Security window pops up asking for my credentials, at this point I can see the cursor blinking on the username field, but I cant actually input anything, if I lose focus of the MPC window I can't get it back alt tabbing nor clicking like a maniac.

Am I doing something wrong? I also tried adding a Windows Security entry with an account for http://www.opensubtitles.org but without any luck.

Any help would be greatly appreciated

EDIT: I forgot to mention, I'm on KLCP Standard (just updated to 1293)

kotl

Posts : 3
Join date : 2017-02-15

View user profile

Back to top Go down

Re: Cannot setup OpenSubtitles

Post by Admin on Wed Feb 15, 2017 11:00 pm

I have just tested and it works correctly here. The window has focus and I can type without having to click first.

But if I enable the "always on top" option in MPC-HC, then the credentials Windows isn't visible, and the rest of the GUI doesn't respond to clicks. So if that option is turned on in your case, disable it temporarily.

Admin
Admin

Posts : 3398
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Cannot setup OpenSubtitles

Post by kotl on Thu Feb 16, 2017 6:20 am

Thanks for your reply, sadly it didn't help.
The always on top option was already turned off (I tried switching it on and off again just to make sure), thinking it would be some other setting I put in I also tried reinstalling KLCP from scratch, again, no luck

Is there any way I can set my credential manually or in any other way?

kotl

Posts : 3
Join date : 2017-02-15

View user profile

Back to top Go down

Re: Cannot setup OpenSubtitles

Post by Admin on Thu Feb 16, 2017 5:33 pm

There is no way to do it manually, since it stores the data in an encrypted way. It also doesn't use the Windows Security settings, it only uses its dialog as input method.

I suspect some other program is interfering somehow with the dialog getting focus. Perhaps you could boot into safe mode and try again?

Admin
Admin

Posts : 3398
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Cannot setup OpenSubtitles

Post by kotl on Fri Feb 17, 2017 7:30 am

Tried in safe mode without any luck, I think i do get focus because i can see the cursor on the input field blinking, but my input doesn't go through somehow.
I also tried with the on screen keyboard.

kotl

Posts : 3
Join date : 2017-02-15

View user profile

Back to top Go down

Re: Cannot setup OpenSubtitles

Post by Admin on Fri Feb 17, 2017 2:54 pm

Must be some kind of stupid bug in Windows.

Admin
Admin

Posts : 3398
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum