K-lite 12.2.2 problem when encoding

View previous topic View next topic Go down

K-lite 12.2.2 problem when encoding

Post by Timpot on Sat Jul 02, 2016 10:26 pm

After updating to k-lite 12.2.2 i got a problem when transcoding from hevc to x264 using mediacoder-x64 2 passes. It stops responding in the second pass at 49.6% every time regardless of file size saying the system is busy.
I tried V12.2.3 same problem
Returning to V12.1.5 there is no problem. Everything is O.K
I tried this three times
Uninstalled an installed Mediacoder many times and different versions (Normal, Pro, Portable}. All last version
When trnscoding in single pass there is no problem
All my drivers are up to date.

Timpot

Posts : 2
Join date : 2016-07-02

View user profile

Back to top Go down

Re: K-lite 12.2.2 problem when encoding

Post by Admin on Sun Jul 03, 2016 1:49 am

Are you sure that MediaCoder actually uses anything from the codec pack? As far as I know it uses FFmpeg internally.

You should only use 2-pass encoding if you want to hit a specific file size. Otherwise 1-pass CRF quality based encoding is a better choice.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: K-lite 12.2.2 problem when encoding

Post by Timpot on Sun Jul 03, 2016 11:36 am

At first i didn't suspect k-lite at all but after uninstalling and reinstalling mediacoder many times i tried to uninstall k-lite and install the Beta version without success. Later i installed the V12.1.5 and mediacoder worked perfectly. To be more sure i reinstalled V12.2.2 by update. When mediacoder stopped working i uninstalled K-lite and installed the full version with same results. Reinstalling the V12.1.5 solved the problem. The wired thing is that Xvid4psp worked with all versions with 2 passes without any problem.
After many tests i found 2 passes with 768Kbps give me good results in size and audio sync for HD movies and series (1280x720).
1-pass CRF quality based encoding is good but is bigger in size. When talking about more than 2000 episodes an movies then size does matter.

Thank you for your kind reply

Timpot

Posts : 2
Join date : 2016-07-02

View user profile

Back to top Go down

Re: K-lite 12.2.2 problem when encoding

Post by Admin on Mon Jul 04, 2016 2:42 am

I have tried the latest version of MediaCoder. Looking at its settings, the only situation in which codecs from the pack may be used in in case the video "source" setting is set to AviSynth (with DirectShowSource). It uses FFmpeg by default.

You should ask on the MediaCoder forum what may cause that specific error message.

Perhaps the problem is related to thumbnails or file properties in Explorer. Try closing all open Explorer windows before transcoding.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: K-lite 12.2.2 problem when encoding

Post by Sponsored content Today at 10:54 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum