Audio On MPEG4 files tops playing at the tail end of the playback

View previous topic View next topic Go down

Audio On MPEG4 files tops playing at the tail end of the playback

Post by Lancelotm5 on Sun Jan 17, 2016 4:40 am

Hi: When I play an MPEG4 file the audio stops playing when the playback gets close to the end of the playback, but the video keeps playing fine until the file is completely finished playing. I noticed that the audio stops playing when the cursor on the playback status bar on the bottom of the screen hits the end of the bar at the right side of the screen. However, the video keeps playing fine even when the cursor has hit the end of the playback status bar. Typically, there is about 10-15 seconds of video playback left when the audio stops playing when the cursor hits the end of the playback status bar.

I am using a Dell Inspiron 530, 2.0 GHZ processor, 4GB of RAM, NVIDIA Video Card, and Windows Vista to play the MPEG4 files. I am using the latest software versions of the LAV Audio and Video decoders (0.67.0.67-git).

I thank you in advance for your assistance.

Lancelotm5

Posts : 1
Join date : 2016-01-17

View user profile

Back to top Go down

Re: Audio On MPEG4 files tops playing at the tail end of the playback

Post by Admin on Mon Jan 18, 2016 6:20 am

Right-click on the file and choose MediaInfo. Do the audio and video track have the same duration?

Admin
Admin

Posts : 2987
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum