MP4 playback color problem

View previous topic View next topic Go down

MP4 playback color problem

Post by malybw on Fri Mar 14, 2014 12:27 pm

Hi All,
This is my first post here on codec forum, please forgive me if done something wrong.

I have problem with playback MP4 videos recorded on GoPro cam. This looks like objects colors do not fit to objects and are moved up from them.
I have also problem with screenshot. Every saved ss becomes black (just on WMP  movie area) as below:
http://s28.postimg.org/3mppmc2rh/mp4_issue.png
This made i cannot show you main colors playback problem.

Problem occurs under WMP (Quick Time playback the same movie without issue and also looks ok on ss).

I have tryed with following codecs packs:
-K-Light codec Pack
-FFDShow MPEG-4 Video Decoder


This is on: dell latitude e6510
Win XP Pro (SP3)
cpu i7
graphic card NVIDIA NVS 3100M

I'll be grateful for your advice (I cannot identified root cause from couple of days myself).

Regards,
Maly


Last edited by malybw on Fri Mar 14, 2014 10:14 pm; edited 6 times in total (Reason for editing : problem with uploaded screen)

malybw

Posts : 2
Join date : 2014-03-14

View user profile

Back to top Go down

Re: MP4 playback color problem

Post by Admin on Sat Mar 15, 2014 5:41 am

I recommend using MPC-HC (included in codec pack) instead of Windows Media Player. That also has it own screenshot function, so you don't need to use PrintScreen and manually cut the screenshot.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: MP4 playback color problem

Post by Admin on Sat Mar 15, 2014 5:43 am

The color problem may be caused by changed settings in NVIDIA control panel.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: MP4 playback color problem

Post by malybw on Sat Mar 15, 2014 9:19 am

Below is a problem with WMP described in top post:
http://s27.postimg.org/gswna8fhv/bez_tytu_u2.jpg
I tryed to fix it with NVIDIA video/color options but no success

The same effect is in GoPro studio application which i would like to use and this is the reason i'm looking for sollution.


I have also installed recommended MPC-HC, this is not perfect as below:
http://s29.postimg.org/rcpfrjp87/MP4_MCP_HP.jpg
I think this is codec related issue and I can fix it myself.

malybw

Posts : 2
Join date : 2014-03-14

View user profile

Back to top Go down

Re: MP4 playback color problem

Post by Admin on Mon Mar 17, 2014 5:01 am

Can you record a short test video and upload it for me? Then I can test if it is a decoding problem.

You can upload here (or on a similar site):
http://www.sendpace.com

I recommend removing ffdshow and only using the codec pack.

Admin
Admin

Posts : 2986
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: MP4 playback color problem

Post by Sponsored content Today at 10:55 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum