Using windows 10 and have madVR installed yet nothing is playing

Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Using windows 10 and have madVR installed yet nothing is playing

Post by BrickBlaine on Sun Mar 15, 2020 6:55 am

This is the error message that I get using MPC-HC. "Cannot render file" as shown on the screenshot. Please help thanks!


https://photos.app.goo.gl/hKoRoRL1q1TAGtPE6

BrickBlaine

Posts : 2
Join date : 2020-03-15

Back to top Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Re: Using windows 10 and have madVR installed yet nothing is playing

Post by Admin on Sun Mar 15, 2020 3:58 pm

Have you tried selecting a different video renderer?

Admin
Admin

Posts : 5016
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Re: Using windows 10 and have madVR installed yet nothing is playing

Post by BrickBlaine on Mon Mar 16, 2020 7:18 am

like which one? well sources from YTS are not quite functioning well now compared to the 1080p versions hmm.

BrickBlaine

Posts : 2
Join date : 2020-03-15

Back to top Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Re: Using windows 10 and have madVR installed yet nothing is playing

Post by Admin on Mon Mar 16, 2020 4:34 pm

Try "Enhanced Video Renderer (Custom Presenter)".
Options > Playback > Output

Can you give a link to a video that doesn't work? Maybe something is wrong with the file.

Admin
Admin

Posts : 5016
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Re: Using windows 10 and have madVR installed yet nothing is playing

Post by Admin on Mon Mar 16, 2020 4:36 pm

Also do a fresh installation of the codec pack. That often fixes problems caused by other software.

Admin
Admin

Posts : 5016
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

Using windows 10 and have madVR installed yet nothing is playing Empty Re: Using windows 10 and have madVR installed yet nothing is playing

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum