There is no image in WMP, Win7, the sound is there...

Go down

There is no image in WMP, Win7, the sound is there... Empty There is no image in WMP, Win7, the sound is there...

Post by S.Makhnov on Mon Oct 28, 2019 8:51 am

Hello!
I have a long time not running WMP, I do not remember which update started it all...
When opened in any WMP format to play videos - black screen and only sound. In Media Player Classic everything is fine.

Codec Tweak Tool | Log file | Generated at 2019-10-28 11:50:52

##### System Information #####

OS: Windows 7 Enterprise Service Pack 1 (6.01.7601)
CPU name: Intel(R) Core(TM)2 Duo CPU T6670 @ 2.20GHz
CPU details: 2194 MHz | 2 core(s) | Family 6 Model 23 Stepping 10
Memory: 3552 MB
Screen size: 1280x800 (32bits) (60Hz)
GPU: Mobile Intel(R) 45 Express Chipset Family
VendorID: 8086, DeviceID: 2a42
GPU memory: 1552 MB
GPU driver: igdumd32.dll (Version 8.15.10.1749) (5-6-2009)
Audio device: ”стройство с поддержкой High Definition Audio
Audio driver: HdAudio.sys (Version 6.1.7601.17514) (11-19-2010)

##### K-Lite Codec Pack #####

KLCP version: 15.2.2 (base 15.2.0)
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR
MPC audio: System Default
MPC decoder: h264=DXVA2N hevc=0 vp9=0 vc1=0 mpeg2=0

##### Decoder Settings #####

LAV Video:
H264=DXVA2CB HEVC=1 VP9=1 VC1=0 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AC3=1 DTS=1 DTSHD=1 EAC3=1 TRUEHD=1 AAC=1 Vorbis=1 LPCM=1 WMA=0

##### DirectShow Filters (32-bit) #####

(A total of 87 filters, 0 shown, 87 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####

(A total of 65 default source filters, 0 shown, 65 hidden)

##### ACM and VFW Codecs (32-bit) #####

Description: h264 codec 1.0
ID: VIDC.H264
File name: C:\Windows\system32\th264codec.dll

Description: MS MPEG-4 v1,2,3 driver 4.00.0.3688
ID: VIDC.MP42
File name: C:\Windows\system32\mpg4c32.dll

Description: MS MPEG-4 v1,2,3 driver 4.00.0.3688
ID: VIDC.MPG4
File name: C:\Windows\system32\mpg4c32.dll

Description: MS MPEG-4 v1,2,3 driver 4.00.0.3688
ID: VIDC.MP43
File name: C:\Windows\system32\mpg4c32.dll

Description: TVTA Codec 1.0
ID: VIDC.TVTA
File name: C:\Windows\system32\tvtacodec.dll

Description: TVTX Codec 1.0
ID: VIDC.TVTX
File name: C:\Windows\system32\tvtxtdec.dll

(A total of 26 codecs, 6 shown, 20 hidden)

S.Makhnov

Posts : 2
Join date : 2019-10-28

Back to top Go down

There is no image in WMP, Win7, the sound is there... Empty Re: There is no image in WMP, Win7, the sound is there...

Post by Admin on Mon Oct 28, 2019 2:32 pm

What kind of files give the problem?

For MP4 files you can probably solve the problem by disabling Media Foundation with the Codec Tweak Tool.

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

There is no image in WMP, Win7, the sound is there... Empty Re: There is no image in WMP, Win7, the sound is there...

Post by S.Makhnov on Tue Oct 29, 2019 8:46 am

This problem for any format. To disable MP4 in Codec Tweak Tool tool, the problem is not solve...

S.Makhnov

Posts : 2
Join date : 2019-10-28

Back to top Go down

There is no image in WMP, Win7, the sound is there... Empty Re: There is no image in WMP, Win7, the sound is there...

Post by Admin on Tue Oct 29, 2019 2:24 pm

Look on the website of your laptop manufacturer if they have a newer version of the Intel graphics driver.

I don't have any other advice. WMP is just very unreliable.

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

There is no image in WMP, Win7, the sound is there... Empty Re: There is no image in WMP, Win7, the sound is there...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum