How to force WMP 64-bit?

Go down

How to force WMP 64-bit? Empty How to force WMP 64-bit?

Post by stark on Wed Oct 16, 2019 11:27 am

Hi!
Is there a cmd command for "Codec Tweak Tool" to set (force) the "Various Tweak" - "Use 64-bit WMP instead of the default 32-bit version"?

or even better, to set this in unattend.ini?

Regrads // Micke

stark

Posts : 3
Join date : 2019-10-16

Back to top Go down

How to force WMP 64-bit? Empty Re: How to force WMP 64-bit?

Post by Admin on Wed Oct 16, 2019 2:00 pm

All you need to do is select 64-bit WMP for creating file association in the Unattended Wizard.

The generated unattend.ini is even compatible with 32-bit Windows, since the installer is smart enough to apply the chosen settings to 32-bit WMP in that case.

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

How to force WMP 64-bit? Empty Re: How to force WMP 64-bit?

Post by stark on Wed Oct 16, 2019 2:26 pm

Thank You, for Quick answer!

Hm, I can't get this to work:
"All you need to do is select 64-bit WMP for creating file association in the Unattended Wizard."
Still have the 32-bit after installation.

If I manualy set to 64-bit with the "Codec Tweak Tool", it works.

How do the "set 64-bit" look in the *unattend.ini file?

I can see that the File Associations are set to WMP (x64).

// Micke

stark

Posts : 3
Join date : 2019-10-16

Back to top Go down

How to force WMP 64-bit? Empty Re: How to force WMP 64-bit?

Post by Admin on Wed Oct 16, 2019 2:59 pm

The installer should automatically set 64-bit WMP as default when you have selected 64-bit WMP for file associations. Don't select 32-bit WMP for anything, because then it won't do it.

It does not remove 32-bit WMP if you are expecting that.

The installer creates a log file in your %temp% folder. You should see a line "Creating file associations" followed by "Setting WMP64 as default".

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

How to force WMP 64-bit? Empty Re: How to force WMP 64-bit?

Post by stark on Fri Oct 25, 2019 9:08 am

Finally had time to do some tests, and I think this was my problem "Don't select 32-bit WMP for anything, because then it won't do it.
I had selected both 32 and 64.
Now it's working.

Thank You!

stark

Posts : 3
Join date : 2019-10-16

Back to top Go down

How to force WMP 64-bit? Empty Re: How to force WMP 64-bit?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum