MPC-HC "After Playback" bug

Go down

MPC-HC "After Playback" bug Empty MPC-HC "After Playback" bug

Post by Easy365 on Sun Oct 06, 2019 6:29 pm

Hi,

In MPC-HC I have I have set "After Playback" to default "Do nothing".
After starting playback of file I change it to (for example) "Shutdown", and expected is to stay that way until next run.
But, if I "Add to MPC-HC Playlist" any file via Explorer context menu while playback is running, it resets "After Playback" to it's default value.
If I set it again to some other then default, and add any file to playlist, it again resets to default.

So every time file is added to MPC-HC playlist "After Playback" is reset to default.

My system is Windows 8.1 Enterprise (up to date).


Last edited by Easy365 on Sun Oct 06, 2019 6:37 pm; edited 2 times in total (Reason for editing : add system info)

Easy365

Posts : 4
Join date : 2019-10-06
Age : 60
Location : Croatia

Back to top Go down

MPC-HC "After Playback" bug Empty Re: MPC-HC "After Playback" bug

Post by Admin on Mon Oct 07, 2019 5:08 pm

I can't promise that this will get fixed.

Admin
Admin

Posts : 4851
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

MPC-HC "After Playback" bug Empty Re: MPC-HC "After Playback" bug

Post by Easy365 on Mon Oct 07, 2019 5:17 pm

Thanks for reply.
At least, now it is "known" bug.

Easy365

Posts : 4
Join date : 2019-10-06
Age : 60
Location : Croatia

Back to top Go down

MPC-HC "After Playback" bug Empty Re: MPC-HC "After Playback" bug

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum