Subtitle adjusting not working

Go down

Subtitle adjusting not working Empty Subtitle adjusting not working

Post by jaska00 on Sun Aug 04, 2019 10:01 pm

Hotkeys for subtitle adjusting not working. Tried to change the keys to other but didn't help. There is no double bind so that is not the problem. Is this bug or something that can be fixed by me?

Version 15.0.9 Mega, also tried updating to beta 15.0.10 Mega.

jaska00

Posts : 4
Join date : 2019-08-04

Back to top Go down

Subtitle adjusting not working Empty Re: Subtitle adjusting not working

Post by Admin on Mon Aug 05, 2019 1:42 pm

Are you talking about the subtitle delay?

That only works when using the internal subtitle renderer.
MPC-HC options > Playback > Output

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

Subtitle adjusting not working Empty Re: Subtitle adjusting not working

Post by jaska00 on Mon Aug 05, 2019 5:51 pm

Yes. This solved my problem. I set DirectShow Video to madVR to get subtitle renderer setting available. Now its set to Internal Subtitle Renderer and adjusting can be done. Don't know what was the right pick for DirectShow Video but madVR seems to be working OK with quick review.

jaska00

Posts : 4
Join date : 2019-08-04

Back to top Go down

Subtitle adjusting not working Empty Re: Subtitle adjusting not working

Post by Admin on Mon Aug 05, 2019 10:21 pm

madVR is fine.

Normally the default is set to "Enhanced Video Renderer (Custom Presenter)", which is also compatible.

Admin
Admin

Posts : 4835
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

Subtitle adjusting not working Empty Re: Subtitle adjusting not working

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum