14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Alex_023 on Tue Feb 12, 2019 5:30 am

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)
Such films has no voice.
Potplayer check passed. 1.0.0+LFE output working good.
It is necessary in difficult schemes of a conclusion of a sound via the mixer panel with a mono-input

Hard/Soft config:
Mainboard: Gigabyte GA-H110M-H (rev.1.0) Realtek Audio (driver 6.0.1.8586)
OS: Windows 10-64 (ver. 1809)

Actions with K-Lite Mega codec packs:
Uninstall -> Reboot -> Install again with default settings
14.6.0, 14.6.5, 14.7.0, 14.7.5
Recently in the past everything worked good with K-Lite

Alex_023

Posts : 5
Join date : 2012-02-16

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Admin on Tue Feb 12, 2019 2:49 pm

LAV Audio decoder settings > uncheck "Expand Mono to Stereo"

Admin
Admin

Posts : 4794
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Alex_023 on Wed Feb 13, 2019 11:10 am

Did not help

Alex_023

Posts : 5
Join date : 2012-02-16

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Admin on Wed Feb 13, 2019 1:27 pm

Codec Tweak Tool > Audio Output > Same as input

That will disable mixing.

Admin
Admin

Posts : 4794
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Alex_023 on Thu Feb 14, 2019 7:05 am

The scheme of Realtek speakers does not have been less than Stereo (2.0). And mix in the computer nevertheless is required. That same went to both channels Realtek 2.0 stereo.
AC3 (5.1; 6.1; 7.1) and over schemes -> 1.0.0+LFE mixing -> 2.0 Realtek.
I have been testing all combinations of settings LAV Audio mixer. And did not find the necessary combination

Alex_023

Posts : 5
Join date : 2012-02-16

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Admin on Thu Feb 14, 2019 5:12 pm

You can bypass the Windows mixer by using WASAPI exclusive mode.

MPC-HC options > Playback > Output > Audio Renderer > Internal Audio Renderer
MPC-HC options > Internal Filters > Audio Renderer > Exclusive mode

Admin
Admin

Posts : 4794
Join date : 2011-06-17

http://codecs.forumotion.net

Back to top Go down

14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono) Empty Re: 14.6.0 -> 14.7.5 Don't mix AC3 audio track to 1.0.0+LFE (mono)

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum