Problem with installation and configuration.

Go down

Problem with installation and configuration.

Post by Aeverton on Tue Dec 18, 2018 7:55 pm

So...
When I install K-Lite on my W10 computer, and soon after I'm going to watch a BsPlayer movie, the options to choose which audio or subtitle I want to hear disappear! I can not change the audio or subtitle of the video even if it has 2 or more internal audio. The program chooses the audio that is configured in my computer automatically, but some movies or series, I like to watch in a language other than my own.
In order to watch the movie and to be able to play audio, I need to uninstall the K-lite, so that the option of changing the audio and subtitles will reappear again.

Can someone help me configure the installation so that this does not happen? Sad

Thank you for your help.

Aeverton

Posts : 2
Join date : 2018-12-18

View user profile

Back to top Go down

Re: Problem with installation and configuration.

Post by stephan_kraft on Tue Dec 18, 2018 11:55 pm

I assume, BsPlayer uses the external LAV-Splitter, if K-Lite is installed. Do you have a gray LAV symbol in your task bar while playing the file? Then you can change the streams with a right click here!
If you want the old behaviour back, check under "preferred splitters" in the Codec Tweak Tool, if LAV splitter is chosen for your file type and chosse the other option (Microsoft or Merit or so) and apply it.
If all this doesn't help, we need Admin... :-)

stephan_kraft

Posts : 8
Join date : 2018-12-14

View user profile

Back to top Go down

Re: Problem with installation and configuration.

Post by Admin on Wed Dec 19, 2018 12:46 pm

Yes, you can switch streams through the LAV Splitter icon in the right-bottom corner of your screen.

But you should also be able to switch in the player itself. If that stops working the player has a bug.

Admin
Admin

Posts : 4311
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Problem with installation and configuration.

Post by Aeverton on Wed Dec 19, 2018 2:58 pm

stephan_kraft wrote:I assume, BsPlayer uses the external LAV-Splitter, if K-Lite is installed. Do you have a gray LAV symbol in your task bar while playing the file? Then you can change the streams with a right click here!
If you want the old behaviour back, check under "preferred splitters" in the Codec Tweak Tool, if LAV splitter is chosen for your file type and chosse the other option (Microsoft or Merit or so) and apply it.
If all this doesn't help, we need Admin... :-)

I got it ...
I deactivated all the LAV functions and enabled AC3.
Now I can see audio option 1 and 2.

Thank you for your help. Very Happy

Aeverton

Posts : 2
Join date : 2018-12-18

View user profile

Back to top Go down

Re: Problem with installation and configuration.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum