Unattended Installation problem in v14.5.5

Go down

Unattended Installation problem in v14.5.5

Post by BALTAGY on Tue Nov 06, 2018 7:25 pm

Hi,

I'm trying to create Unattended Installation, everything works fine except 2 options

1- Button design = standard black - it show like this in normal installation


But it look like this with Unattended Installation


2- File icons = Flatro - is not working and i don't see any settings for it in the ini file

Here's my [MPC-HC] in settings file
subtitles=1
subtitle_download=0
osd=0
bicubic=0
fast_seek=1
internal_audio_renderer=0
volume_normalization=0
remember_file_history=1
remember_file_position=0
use_ini=0
translations=1
toolbar_size=24
toolbar=black

Thanks
avatar
BALTAGY

Posts : 2
Join date : 2018-11-06

View user profile

Back to top Go down

Re: Unattended Installation problem in v14.5.5

Post by Admin on Tue Nov 06, 2018 10:45 pm

iconlib=flatro

The correct toolbar is used here. There is a log file in your TEMP folder after installation. Check that it contains the line "Unattended installation using file: xxx.ini". If not, you didn't use correct command line parameters.

Admin
Admin

Posts : 4224
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Unattended Installation problem in v14.5.5

Post by BALTAGY on Tue Nov 06, 2018 11:49 pm

Admin wrote:iconlib=flatro

The correct toolbar is used here. There is a log file in your TEMP folder after installation. Check that it contains the line "Unattended installation using file: xxx.ini". If not, you didn't use correct command line parameters.

Yes your right, i fixed my command line also iconlib=flatro is working now

iconlib=flatro will be fixed to be added using INSTALLERFILENAME /unattended in upcoming versions ?

Thanks
avatar
BALTAGY

Posts : 2
Join date : 2018-11-06

View user profile

Back to top Go down

Re: Unattended Installation problem in v14.5.5

Post by Admin on Tue Nov 06, 2018 11:55 pm

Yes, the missing iconlib value will be added in next version.

Automatic configuration of preferred languages was broken too. That will also be fixed. Unfortunately, nobody has noticed/reported that, otherwise it would have been fixed sooner.

Thanks for the bug report!

Admin
Admin

Posts : 4224
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Unattended Installation problem in v14.5.5

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum