I can't see the Subtitles

Go down

Re: I can't see the Subtitles

Post by Admin on Thu Jul 19, 2018 1:26 pm

Subtitles are working correctly here.

Look at:
MPC-HC Menu > Play > Filters > LAV Splitter Source


Admin
Admin

Posts : 4193
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: I can't see the Subtitles

Post by Admin on Thu Jul 19, 2018 1:28 pm

For WMP you need to disable Media Foundation for .mkv:
Codec Tweak Tool > Media Foundation

Admin
Admin

Posts : 4193
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: I can't see the Subtitles

Post by Kyubiko on Sat Jul 21, 2018 4:33 am

Haven't Subtitles....







Kyubiko

Posts : 6
Join date : 2012-06-07

View user profile

Back to top Go down

Re: I can't see the Subtitles

Post by Kyubiko on Sat Jul 21, 2018 5:24 pm

3Q.
This problem is update from old version only. Fixed after reinstall.

Kyubiko

Posts : 6
Join date : 2012-06-07

View user profile

Back to top Go down

Re: I can't see the Subtitles

Post by Admin on Sun Jul 22, 2018 12:42 pm

Good.

Disabling Media Foundation is only for Windows Media Player. It is not needed for Media Player Classic.

Admin
Admin

Posts : 4193
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: I can't see the Subtitles

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum