14.0.3 update

Page 1 of 2 1, 2  Next

Go down

14.0.3 update

Post by vamong on Mon Mar 05, 2018 5:44 pm

video stutters and choppy when you move the seekbar. downgrade it back to 14.0.0 solves the problem. please fix it in the next update

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Tue Mar 06, 2018 1:44 pm

What kind of files give the problem?

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Mar 07, 2018 4:21 pm

i played a mp4 file. idk about the others. whenever i move the seekbar to skip a scene, the video stutters and then back to normal after 2 or 3 sec.

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Mar 07, 2018 4:50 pm

Did you perhaps use NVIDIA driver 391.01? That causes some performance issues. If not, can you try 14.0.3 again to see if the problem still happens? Sometimes a reboot is enough to solve this kind of problem.

If you can reproduce it, have a look at the CPU usage in the Task Manager (press Ctrl+Shift+Esc). High CPU usage could explain stuttering.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Mar 07, 2018 7:00 pm

i appreciate your advice. but the thing is, when i rollback to 14.0.0, the problems gone. same file that i played before. no stutter when i skip scenes using seekbar. what makes the difference then?

i did reinstall 14.0.3 but the problem still persists. so right now im stick with 14.0.0

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Mar 07, 2018 7:06 pm

i will just wait for the next version then. thank you for your help

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Mar 07, 2018 7:45 pm

In order to fix the problem I need to be able to reproduce it. So if it only happened with specific files, then details of those files would be very helpful. For example a file that I can download somewhere.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Sat Mar 10, 2018 8:45 pm

i just tried the new update, and apparently the issue has been fixed, for mp4. now m4v file had the same issue. again, reroll to 14.0.0 do the trick.

its just anime videos from nyaa. sometimes i re encoded it from mp4 to m4v because m4v has smaller size.

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by notcyf on Sun Mar 11, 2018 1:28 am

vamong wrote:i just tried the new update, and apparently the issue has been fixed, for mp4. now m4v file had the same issue. again, reroll to 14.0.0 do the trick.

its just anime videos from nyaa. sometimes i re encoded it from mp4 to m4v because m4v has smaller size.

mp4 and m4v files are both just containers and should have negligible file size differences. You probably re-encoded the stream itself from h.264 to another lower quality h.264

There's no real reason to switch from mp4 to m4v except that m4v is an Apple product container and probably has higher compatibility than mp4 on Apple products.

M4V also sometimes has DRM, but for the rest they are almost the same.

I do not recommend using M4V on anything other than Apple devices, but they are almost the same as MP4 files so it shouldn't matter too much. M4V and MP4 are both derived from MPEG-4 Part 14.

notcyf

Posts : 141
Join date : 2017-08-24

View user profile

Back to top Go down

Re: 14.0.3 update

Post by vamong on Sun Mar 11, 2018 7:12 am

notcyf wrote:
vamong wrote:i just tried the new update, and apparently the issue has been fixed, for mp4. now m4v file had the same issue. again, reroll to 14.0.0 do the trick.

its just anime videos from nyaa. sometimes i re encoded it from mp4 to m4v because m4v has smaller size.

mp4 and m4v files are both just containers and should have negligible file size differences. You probably re-encoded the stream itself from h.264 to another lower quality h.264

There's no real reason to switch from mp4 to m4v except that m4v is an Apple product container and probably has higher compatibility than mp4 on Apple products.

M4V also sometimes has DRM, but for the rest they are almost the same.

I do not recommend using M4V on anything other than Apple devices, but they are almost the same as MP4 files so it shouldn't matter too much. M4V and MP4 are both derived from MPEG-4 Part 14.

so? what cause the stutter then? i have zero issue when i reroll back to 14.0.0. so i assume this has nothing to do with file extension.

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by vamong on Sun Mar 11, 2018 7:18 am

14.0.0, everythings run fine for all type of video files (that i have, whic are mp4, mkv, m4v)
14.0.3, all video files messed up every time i move the seekbar
14.0.4, issue fixed for mp4. reoccur when i play m4v. dont know about mkv because i immediately reroll it.



vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Sun Mar 11, 2018 4:44 pm

M4V is also MP4 container format. The difference between your files is just the video format or bitrate. Right-click on a file and select MediaInfo to view details about a file.

Please try 14.0.4 again so I can help diagnose the cause of the problem.

Please copy this log here so I can see you hardware and configuration details:
Codec Tweak Tool > Generate Log

How long does the stutter last when it happens? Just a few seconds?
Does it also stutter if you press Shift+RightArrow (= seek to keyframe)?

MPC-HC menu > Play > View > Filters > LAV Video decoder
There you can adjust hardware acceleration settings. Test with None (= software decoding), DXVA2 copy-back, and DXVA2 native.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Tue Apr 03, 2018 1:59 pm

tried 14.0.5, 0.7, and the latest 0.8. same problem. im using win 7 sp 1 (32 bit), 2 gigs ram and 1 gigs vram. my first laptop from high school era, mostly used to watch anime and dramas.

i assume its only happen to me. funny tho because ive been following this codec since 2013. never had this problem before. looks like 14.0.0 is the latest version for me

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Tue Apr 03, 2018 2:52 pm

Please copy this log here so I can see you hardware and configuration details:
Codec Tweak Tool > Generate Log

How long does the stutter last when it happens? Just a few seconds?
Does it also stutter if you press Shift+RightArrow (= seek to keyframe)?

MPC-HC menu > Play > View > Filters > LAV Video decoder
There you can adjust hardware acceleration settings. Test with None (= software decoding), DXVA2 copy-back, and DXVA2 native.
Please answer those questions.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Tue Apr 03, 2018 6:07 pm

Codec Tweak Tool | Log file | Generated at 2018-04-04 00:01:57

##### K-Lite Codec Pack #####

KLCP version: 14.0.8 (base 14.0.0)
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR
MPC decoder: h264=1 hevc=1 vp9=1 vc1=1 mpeg2=1

##### Decoder Settings #####

LAV Video:
H264=1 HEVC=1 VP9=1 VC1=1 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AC3=1 DTS=1 DTSHD=1 EAC3=1 TRUEHD=1 AAC=1 Vorbis=1 LPCM=1 WMA=0

##### DirectShow Filters (32-bit) #####

(A total of 85 filters, 0 shown, 85 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####

(A total of 63 default source filters, 0 shown, 63 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 20 codecs, 0 shown, 20 hidden)

-----------------------------------------------------
How long does the stutter last when it happens? Just a few seconds? 1 to 2 sec
Does it also stutter if you press Shift+RightArrow (= seek to keyframe)? yes

------------------------------------------------------
MPC-HC menu > Play > View > Filters > LAV Video decoder
There you can adjust hardware acceleration settings. Test with None (= software decoding), DXVA2 copy-back, and DXVA2 native.

tried. nothing change

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by vamong on Tue Apr 03, 2018 6:15 pm

and this is log from 14.0.0

Codec Tweak Tool | Log file | Generated at 2018-04-04 00:14:06

##### K-Lite Codec Pack #####

KLCP version: 14.0.0
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR

##### Decoder Settings #####

LAV Video:
H264=1 HEVC=1 VP9=1 VC1=1 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AC3=1 DTS=1 DTSHD=1 EAC3=1 TRUEHD=1 AAC=1 Vorbis=1 LPCM=1 WMA=0

##### DirectShow Filters (32-bit) #####

(A total of 85 filters, 0 shown, 85 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####

(A total of 63 default source filters, 0 shown, 63 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 20 codecs, 0 shown, 20 hidden)

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Tue Apr 03, 2018 9:57 pm

Press Ctrl+Shift+Esc to open the Task Manager and monitor CPU usage during playback. How high is it?

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Apr 04, 2018 3:03 am

20 to 30 %

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Apr 04, 2018 3:35 pm

I don't know why it happens.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Apr 04, 2018 3:53 pm

what i mean by stutter here may be not stutter like when cpu spike to 100% or smth like that. idk how to call it. the video like "paused" for 1 to 2,5 sec. normally when i skip from, lets say, 02:00 to 05:00, itll immediately and smoothly play the 05:00 scene. i am so confused

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Apr 04, 2018 4:09 pm

Copy the MPC-HC folder from 14.0.0 and use it to replace the one from 14.0.8. Then we know if problem is in MPC-HC or in LAV Filters.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Apr 04, 2018 4:58 pm

Is one of the files that clearly has the problem available for download somewhere? Torrent or newsgroup. Then I can download it and test with exact same file.

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by vamong on Wed Apr 04, 2018 5:14 pm

Admin wrote:Copy the MPC-HC folder from 14.0.0 and use it to replace the one from 14.0.8. Then we know if problem is in MPC-HC or in LAV Filters.

still there. so, the problem lies within lav?

------------------

i get most of the files from my friend. the rest is from kissasian.ch, drama called yugami keiji
i wonder why it only happened to me lol
maybe ill just use 14.0.0 forever then. not a big deal because i only use it to watch dramas

vamong

Posts : 13
Join date : 2018-03-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Admin on Wed Apr 04, 2018 9:18 pm

Can you link to a specific file?

Admin
Admin

Posts : 4074
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: 14.0.3 update

Post by notshroud on Thu Apr 05, 2018 6:31 pm

i have exactly the same issue, with 14.0.8

the files i have issue with are mkv and m4v. my cpu goes 96% for 2 seconds everytime i move the seekbar.

notshroud

Posts : 4
Join date : 2018-04-05

View user profile

Back to top Go down

Re: 14.0.3 update

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum