No audio with EAC3 format??

Go down

No audio with EAC3 format??

Post by kimo_eg_2000 on Mon Jan 15, 2018 6:29 pm

When i play any video with EAC3 audio format it plays with no sound, what should i do?

kimo_eg_2000

Posts : 3
Join date : 2018-01-15

View user profile

Back to top Go down

Re: No audio with EAC3 format??

Post by Admin on Tue Jan 16, 2018 3:33 pm

Codec Tweak Tool > Audio Output

Disable bitstreaming for EAC3

Admin
Admin

Posts : 3840
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No audio with EAC3 format??

Post by kimo_eg_2000 on Tue Jan 16, 2018 7:20 pm

Admin wrote:Codec Tweak Tool > Audio Output

Disable bitstreaming for EAC3

Thanx for the help a lot but here what is under Audio Output



kimo_eg_2000

Posts : 3
Join date : 2018-01-15

View user profile

Back to top Go down

Re: No audio with EAC3 format??

Post by Admin on Wed Jan 17, 2018 4:32 pm

Select "Disabled (= computer decodes audio)".

Admin
Admin

Posts : 3840
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: No audio with EAC3 format??

Post by kimo_eg_2000 on Wed Jan 17, 2018 7:20 pm

Admin wrote:Select "Disabled (= computer decodes audio)".

Thanx Admin it worked just fine cheers

kimo_eg_2000

Posts : 3
Join date : 2018-01-15

View user profile

Back to top Go down

Re: No audio with EAC3 format??

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum