Chrome bug

Go down

Chrome bug

Post by Fongaria on Mon Dec 25, 2017 2:13 am

I encounter this "bug" on several packs and chrome versions. when my MPC open (pause or stop position), if i open a chrome page or some programs opens it automatically, it plays whatever i stopped or paused. Its weird. Its not suppose to do that. I like the pack and MPC and i think this "bug" can be fixable.

Codec Tweak Tool | Log file | Generated at 2017-12-25 05:12:16

##### System Information #####

OS: Windows 10 Pro (10.00.15063) (x64)
DirectX: 9.0c + 10 + 10.1 + 11 + 12
CPU name: AMD A10-4600M APU with Radeon(tm) HD Graphics
CPU speed: 2296 MHz (4t)
Memory: 7680 MB
Screen size: 1366x768 (32bits) (60Hz)
Video card: AMD Radeon HD 7660G
VendorID: 1002, DeviceID: 9900, SubSys: 1849103c
Video mem: 512 MB
Video driver: aticfx64.dll (Version 15.200.1055.0) (7-6-2015)
Audio device: IDT High Definition Audio CODEC
VendorID: 111d, DeviceID: 76d9, SubSys: 103c1849
Audio driver: stwrt64.sys (Version 6.10.6425.0) (8-19-2012)

##### K-Lite Codec Pack #####

KLCP version: 13.6.7 (base 13.6.5)
KLCP type: mega

Speaker conf: 2.0

MPC renderer: EVR CP
MPC subs: ISR

##### Decoder Settings #####

LAV Video:
H264=1 HEVC=1 VP9=1 VC1=1 MPEG2=1 MPEG4=1 WMV3=0

LAV Audio:
MP3=1 AC3=1 DTS=1 DTSHD=1 EAC3=1 TRUEHD=1 AAC=1 Vorbis=1 LPCM=1 WMA=0


##### DirectShow Filters (32-bit) #####

(A total of 87 filters, 0 shown, 87 hidden)

##### DirectShow Filters (64-bit) #####

(A total of 72 filters, 0 shown, 72 hidden)

##### ICM Class Manager (32-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### ICM Class Manager (64-bit) #####

(A total of 3 filters, 0 shown, 3 hidden)

##### Default source filters (32-bit) #####


(A total of 63 default source filters, 0 shown, 63 hidden)

##### Default source filters (64-bit) #####


(A total of 55 default source filters, 0 shown, 55 hidden)

##### ACM and VFW Codecs (32-bit) #####

(A total of 22 codecs, 0 shown, 22 hidden)


##### ACM and VFW Codecs (64-bit) #####

(A total of 19 codecs, 0 shown, 19 hidden)

Fongaria

Posts : 1
Join date : 2017-12-25

View user profile

Back to top Go down

Re: Chrome bug

Post by notcyf on Mon Dec 25, 2017 7:40 am

Try updating to the latest version first, might solve the issue:
http://codecguide.com/download_k-lite_codec_pack_mega.htm

notcyf

Posts : 141
Join date : 2017-08-24

View user profile

Back to top Go down

Re: Chrome bug

Post by Admin on Mon Dec 25, 2017 3:06 pm

It is a bug in Windows 10.

This will prevent it from having effect on MPC-HC:
options > player > keys > uncheck "Global Media Keys"

Admin
Admin

Posts : 4189
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Chrome bug

Post by notcyf on Mon Dec 25, 2017 5:16 pm

Admin wrote:It is a bug in Windows 10.

This will prevent it from having effect on MPC-HC:
options > player > keys > uncheck "Global Media Keys"

Weird, i've never had this issue. Does it only happen on specific hardware combinations?

notcyf

Posts : 141
Join date : 2017-08-24

View user profile

Back to top Go down

Re: Chrome bug

Post by Admin on Tue Dec 26, 2017 3:43 pm

I don't know what circumstances may cause it.

Admin
Admin

Posts : 4189
Join date : 2011-06-17

View user profile http://codecs.forumotion.net

Back to top Go down

Re: Chrome bug

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum